LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-30-2010, 10:55 AM   #1
crahuldba@gmail.com
Member
 
Registered: Apr 2010
Posts: 51

Rep: Reputation: 2
Dependencies problem in vlc installation


Hello all members
I want to install vlc on rhel 5.
and i have download vlc-0.9.9a-5.el5.rf.i386.rpm from
http://packages.sw.be/vlc
when i run command
rpm -ivh http://packages.sw.be/vlc
than i got following
[root@localhost ~]# rpm -ivh Desktop/vlc-0.9.9a-5.el5.rf.i386.rpm
warning: Desktop/vlc-0.9.9a-5.el5.rf.i386.rpm: Header V3 DSA signature: NOKEY, key ID 6b8d79e6
error: Failed dependencies:
libQtCore.so.4 is needed by vlc-0.9.9a-5.el5.rf.i386
libQtGui.so.4 is needed by vlc-0.9.9a-5.el5.rf.i386
libSDL-1.2.so.0 is needed by vlc-0.9.9a-5.el5.rf.i386
libSDL_image-1.2.so.0 is needed by vlc-0.9.9a-5.el5.rf.i386
libXvMCW.so.1 is needed by vlc-0.9.9a-5.el5.rf.i386
liba52.so.0 is needed by vlc-0.9.9a-5.el5.rf.i386
libaa.so.1 is needed by vlc-0.9.9a-5.el5.rf.i386
libartsc.so.0 is needed by vlc-0.9.9a-5.el5.rf.i386
libavcodec.so.52 is needed by vlc-0.9.9a-5.el5.rf.i386
libavcodec.so.52(LIBAVCODEC_52) is needed by vlc-0.9.9a-5.el5.rf.i386
libavformat.so.52 is needed by vlc-0.9.9a-5.el5.rf.i386
libavformat.so.52(LIBAVFORMAT_52) is needed by vlc-0.9.9a-5.el5.rf.i386
libavutil.so.49 is needed by vlc-0.9.9a-5.el5.rf.i386
libavutil.so.49(LIBAVUTIL_49) is needed by vlc-0.9.9a-5.el5.rf.i386
libcaca.so.0 is needed by vlc-0.9.9a-5.el5.rf.i386
libcddb.so.2 is needed by vlc-0.9.9a-5.el5.rf.i386
libcv.so.1 is needed by vlc-0.9.9a-5.el5.rf.i386
libcvaux.so.1 is needed by vlc-0.9.9a-5.el5.rf.i386
libcxcore.so.1 is needed by vlc-0.9.9a-5.el5.rf.i386
libdca.so.0 is needed by vlc-0.9.9a-5.el5.rf.i386
libdirac_decoder.so.0 is needed by vlc-0.9.9a-5.el5.rf.i386
libdirac_encoder.so.0 is needed by vlc-0.9.9a-5.el5.rf.i386
libdvbpsi.so.6 is needed by vlc-0.9.9a-5.el5.rf.i386
libdvdnav.so.4 is needed by vlc-0.9.9a-5.el5.rf.i386
libdvdread.so.3 is needed by vlc-0.9.9a-5.el5.rf.i386
libebml.so.0 is needed by vlc-0.9.9a-5.el5.rf.i386
libfaad.so.2 is needed by vlc-0.9.9a-5.el5.rf.i386
libfribidi.so.0 is needed by vlc-0.9.9a-5.el5.rf.i386
libhighgui.so.1 is needed by vlc-0.9.9a-5.el5.rf.i386
libid3tag.so.0 is needed by vlc-0.9.9a-5.el5.rf.i386
libixml.so.2 is needed by vlc-0.9.9a-5.el5.rf.i386
liblirc_client.so.0 is needed by vlc-0.9.9a-5.el5.rf.i386
libmad.so.0 is needed by vlc-0.9.9a-5.el5.rf.i386
libmatroska.so.0 is needed by vlc-0.9.9a-5.el5.rf.i386
libml.so.1 is needed by vlc-0.9.9a-5.el5.rf.i386
libmodplug.so.0 is needed by vlc-0.9.9a-5.el5.rf.i386
libmpcdec.so.5 is needed by vlc-0.9.9a-5.el5.rf.i386
libmpeg2.so.0 is needed by vlc-0.9.9a-5.el5.rf.i386
libportaudio.so.2 is needed by vlc-0.9.9a-5.el5.rf.i386
libpostproc.so.51 is needed by vlc-0.9.9a-5.el5.rf.i386
libpostproc.so.51(LIBPOSTPROC_51) is needed by vlc-0.9.9a-5.el5.rf.i386
libshout.so.3 is needed by vlc-0.9.9a-5.el5.rf.i386
libswscale.so.0 is needed by vlc-0.9.9a-5.el5.rf.i386
libswscale.so.0(LIBSWSCALE_0) is needed by vlc-0.9.9a-5.el5.rf.i386
libtag.so.1 is needed by vlc-0.9.9a-5.el5.rf.i386
libtwolame.so.0 is needed by vlc-0.9.9a-5.el5.rf.i386
libupnp.so.3 is needed by vlc-0.9.9a-5.el5.rf.i386
libvga.so.1 is needed by vlc-0.9.9a-5.el5.rf.i386
libvgagl.so.1 is needed by vlc-0.9.9a-5.el5.rf.i386
libx264.so.68 is needed by vlc-0.9.9a-5.el5.rf.i386
libxosd.so.2 is needed by vlc-0.9.9a-5.el5.rf.i386
libzvbi.so.0 is needed by vlc-0.9.9a-5.el5.rf.i386

Now I am unable to understand that from where i download all
that libraries for dependencies .
Please help me.
Thanks
Rahul Sharma
 
Old 09-30-2010, 11:13 AM   #2
snowpine
Senior Member
 
Registered: Feb 2009
Posts: 4,037

Rep: Reputation: 1099Reputation: 1099Reputation: 1099Reputation: 1099Reputation: 1099Reputation: 1099Reputation: 1099Reputation: 1099
(bad link, sorry)
 
Old 09-30-2010, 08:01 PM   #3
grail
LQ Guru
 
Registered: Sep 2009
Location: Perth
Distribution: Manjaro
Posts: 9,251

Rep: Reputation: 2684Reputation: 2684Reputation: 2684Reputation: 2684Reputation: 2684Reputation: 2684Reputation: 2684Reputation: 2684Reputation: 2684Reputation: 2684Reputation: 2684
Have you tried rpmfind
 
Old 09-30-2010, 09:47 PM   #4
quanta
Member
 
Registered: Aug 2007
Location: Vietnam
Distribution: RedHat based, Debian based, Slackware, Gentoo
Posts: 724

Rep: Reputation: 100Reputation: 100
Do you have Internet connection? If so, try to install with yum.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing VLC using vlc-0.9.9a-4.el5.rf.i386.rpm--Error relating to Dependencies redhat5 Linux - Newbie 1 12-17-2009 05:23 PM
vlc installation problem ritam_bkp Linux - Newbie 6 01-04-2009 12:54 PM
VLC installation problem for fedora 9 ? r.007don Linux - Newbie 27 10-18-2008 02:38 PM
VLC installation - Failed Dependencies chandan Linux - Software 1 06-28-2005 10:05 AM
VLC dependencies apolo Linux - Software 6 08-11-2003 11:28 PM


All times are GMT -5. The time now is 08:43 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration