LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-05-2012, 01:38 AM   #1
stevecollins
LQ Newbie
 
Registered: Apr 2009
Posts: 15

Rep: Reputation: 0
Dell Latitude E6400 PinguyOS 12.04 +Cairo dock =high cpu usage?


I just installed pinguy on my laptop and I configured and customized the appearance to my liking.I originally installed Cairo dock version 3.0.0 and all was well.I then noticed that I had updates and it turned out that they were updates for Cairo dock and its dependencies. Since I installed the updates to Cairo Conky reports that the second core of my processor goes between 85%-100% while the first core stays between 50%-60%.
Is this normal? The specs for my laptop are as follows:

Intel P8400 2.26 ghz 1.07 ghz fsb
8.0 gigs of ddr2 800mhz ram
500 gig 7200 prm hdd

If this is not normal any help would be greatly appreciated, Thanks in advance.
 
Old 12-05-2012, 08:56 PM   #2
JessicaRocks
LQ Newbie
 
Registered: Dec 2012
Location: Ny
Distribution: ubuntu 12.04 lts :)
Posts: 3

Rep: Reputation: Disabled
Post some ideas to consider

Sounds to me your computer isn't taking the update well i would reccomend try removing cario dock and reinstalling the original verison you had. the distro your running does not have very high requirments to run. i would also reccomend going to processes and see what else is running. you could also try running cario dock without hardware accleration.

Hopes this helps you in anyway cheers

Last edited by JessicaRocks; 12-06-2012 at 06:02 AM.
 
1 members found this post helpful.
Old 12-06-2012, 06:38 AM   #3
stevecollins
LQ Newbie
 
Registered: Apr 2009
Posts: 15

Original Poster
Rep: Reputation: 0
Thanks Jessica

I did just that.And all is well again.Thanks again for your helpful and logical reply.
 
Old 12-06-2012, 07:59 AM   #4
JessicaRocks
LQ Newbie
 
Registered: Dec 2012
Location: Ny
Distribution: ubuntu 12.04 lts :)
Posts: 3

Rep: Reputation: Disabled
Smile

I am glad my advice has granted you success
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Dell Latitude E6400 Slackware and rebooting during bootup bongo264 Linux - Hardware 3 05-13-2011 05:19 PM
Dell Latitude E6400 Skeleton Jack Linux - Distributions 1 07-21-2010 11:30 PM
Gentoo not detecting wifi on Dell Latitude E6400 iisundefined Gentoo 1 05-06-2010 12:32 AM
Lenny on Latitude Dell E6400 frees0ul3 Linux - Newbie 3 08-10-2009 01:07 AM
How do I ensure that linux would work on the new Dell Latitude E6400? Eivuwan Linux - Hardware 4 03-31-2009 12:31 AM


All times are GMT -5. The time now is 12:05 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration