LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-07-2004, 04:29 PM   #1
Spasmolytic
Member
 
Registered: Sep 2003
Location: Chicago, IL
Distribution: Slackware 10
Posts: 72

Rep: Reputation: 15
Changing default HTML launcher for Mozilla Thunderbird?


Hello, I was wondering how to edit the default link handler for Thunderbird, when I click links I get this:
Code:
Application "epiphany-bin" (process 14371) has crashed
due to a fatal error.
(Segmentation fault)
This means T-Bird is using gnome's browser to launch links and I dont want that to happen! Any ideas? I can't seem to find any sort of options pertaining to link handling and Firefox is the default handler for KDE
 
Old 03-07-2004, 04:51 PM   #2
Spasmolytic
Member
 
Registered: Sep 2003
Location: Chicago, IL
Distribution: Slackware 10
Posts: 72

Original Poster
Rep: Reputation: 15
FIXED - I uninstalled epiphany, then I clicked a link and it couldn't find the file so it asked me which one i wanted to use
 
Old 06-23-2004, 06:51 PM   #3
Covel
Member
 
Registered: Oct 2003
Location: Portugal
Distribution: Gentoo
Posts: 116

Rep: Reputation: 16
I need some help about this. I'm using thunderbird and firefox. I tried using mozilla-laucher to open links from thunderbird but it didn't work. I then used firefox binary directly and now when I click a link in an email, firefox starts displaying the link. But if firefox is already started, he tries to open it again and the "profile conflict" window opens.

Does anyone know a way around this?


I found something about this some time ago but I can't find it again . It also had tips about opening links from thunderbird in different tabs
 
Old 06-23-2004, 07:08 PM   #4
Covel
Member
 
Registered: Oct 2003
Location: Portugal
Distribution: Gentoo
Posts: 116

Rep: Reputation: 16
Thumbs up

FIXED!

Just removed the file type handler in tool->options->attachments and added

user_pref("network.protocol-handler.app.http", "/usr/bin/firefox");

to prefs.js as I read inhttp://www.linuxquestions.org/questions/showthread.php?s=&threadid=159086&highlight=thunderbird+links+firefox

Thanks Saradas.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem changing the default Mail-Client to Thunderbird dragomir Linux - Software 3 10-19-2005 11:11 AM
can not see some character in default pdf launcher exper Solaris / OpenSolaris 6 06-16-2005 07:48 PM
Changing default Mozilla location compassman Linux - Software 2 06-26-2004 04:44 PM
Thunderbird won't launch from launcher davedorm Linux - Software 9 10-18-2003 10:57 PM
changing the default search engine in mozilla reetep Linux - Newbie 3 10-17-2003 11:42 AM


All times are GMT -5. The time now is 02:02 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration