LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-02-2013, 05:01 AM   #1
r00ster
Member
 
Registered: May 2007
Location: boundary beach, bc
Distribution: 3.2.0-4-686-pae #1 SMP Debian 3.2.60-1+deb7u3 i686 GNU/Linux
Posts: 224

Rep: Reputation: 15
Change Wallpaper Squeeze/KDE


I can't seem to find the spot where I can change my DT Wallpaper. I've gone to: Settings => System Settings => Destop: found the drop-down menu listing Desktop Effects, Multiple Desktops, Screen Edges, Screen
aver, Launch Feedback, and Workspace. That's as far as I can go. I've read a number of posts that refer to "Activity Settings", and "Desktop Activity". But no such option appears on my system.

I just want to copy a pic I have on file and use it as the Desktop wallpaper.
 
Old 02-02-2013, 06:51 AM   #2
brianL
LQ 5k Club
 
Registered: Jan 2006
Location: Oldham, Lancs, England
Distribution: Slackware & Slackware64 14.1
Posts: 7,453
Blog Entries: 55

Rep: Reputation: Disabled
Just right-click on your desktop, then click on Default Desktop Settings.
 
Old 02-02-2013, 02:26 PM   #3
r00ster
Member
 
Registered: May 2007
Location: boundary beach, bc
Distribution: 3.2.0-4-686-pae #1 SMP Debian 3.2.60-1+deb7u3 i686 GNU/Linux
Posts: 224

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by brianL View Post
Just right-click on your desktop, then click on Default Desktop Settings.
"Default Desktop Settings."[sic] doesn't appear anywhere. "Instructions" are fine ass long as your using the same nomenclature as the author. But thanks ... the option appears at the bottom of my DT menu Labeled:
"Folder View Activity Settings". I just didn't associate a DT "Appearance" or "Workspace" with "Folder View".

Thanks again,

rooster
 
Old 02-02-2013, 03:54 PM   #4
TroN-0074
Senior Member
 
Registered: Dec 2011
Location: Michigan USA
Distribution: OpenSUSE 13.2 64bit-Gnome on ASUS U52F
Posts: 1,444

Rep: Reputation: 340Reputation: 340Reputation: 340Reputation: 340
If you right click on the middle of your screen you have a menu pop up, the last option on that menu should be Default Desktop Setting, It also says that you can bring it up pressing 'Alt+D then Alt+S' then at the botton of that screen you have the options of install default wallpaper or open imagens in your photos or Get New Wallpapers.

I think pressing Alt+D then release it then press Alt+S works fine.
Good luck to you.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: The new Debian wallpaper just rolled onto my Squeeze desktop LXer Syndicated Linux News 0 12-08-2010 03:50 AM
Can't change wallpaper w/ openbox / how to change mousespeed johnnyxxxcakes Linux - Newbie 14 05-24-2009 07:11 PM
Can't change wallpaper in KDE 3.5 crontab Linux - Desktop 4 11-25-2006 08:39 PM
change wallpaper in kde programatically verstapp Linux - Newbie 6 03-30-2004 07:19 AM
Change kde theme & wallpaper from command line or start scripts? JHuizingh Linux - Software 2 12-11-2003 06:44 PM


All times are GMT -5. The time now is 10:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration