LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-09-2004, 11:00 PM   #1
dlblack
LQ Newbie
 
Registered: Mar 2004
Location: Belleville, MI
Distribution: suse 9.0 pro
Posts: 3

Rep: Reputation: 0
cd playback problems


I recently installed suse linux 9.0 professional on my box and it is up and working however I can't seem to hear audio cd's when I try to play them back. The sound works fine because I can play mp3's and wav files just fine. Any ideas??
 
Old 04-09-2004, 11:18 PM   #2
mikshaw
LQ Addict
 
Registered: Dec 2003
Location: Maine, USA
Distribution: Slackware/SuSE/DSL
Posts: 1,320

Rep: Reputation: 45
do you have your cdrom connected directly to the soundcard?
 
Old 04-09-2004, 11:28 PM   #3
dlblack
LQ Newbie
 
Registered: Mar 2004
Location: Belleville, MI
Distribution: suse 9.0 pro
Posts: 3

Original Poster
Rep: Reputation: 0
Sorta, my soundcard is built onto the motherboard and there is a seperate cable from the cd rom to the appropriate place on the motherboard
 
Old 04-10-2004, 12:05 AM   #4
mikshaw
LQ Addict
 
Registered: Dec 2003
Location: Maine, USA
Distribution: Slackware/SuSE/DSL
Posts: 1,320

Rep: Reputation: 45
hmmm....
What software are you using to play the CD?
Does the disk spin at all while it is supposed to be playing?

I thought about the cable as the first thing, because Linux apparently runs CD audio directly to the soundcard.
 
Old 04-10-2004, 12:13 AM   #5
dlblack
LQ Newbie
 
Registered: Mar 2004
Location: Belleville, MI
Distribution: suse 9.0 pro
Posts: 3

Original Poster
Rep: Reputation: 0
I am playing the cd with kscd. It shows to be reading the disk as it is counting off the seconds of each track. It even read the id3 tags with the song info so I'm assuming that it is spinning up right.
 
Old 04-10-2004, 02:53 AM   #6
beejayzed
Member
 
Registered: Jan 2004
Location: Auckland, New Zealand
Distribution: Ubuntu
Posts: 686

Rep: Reputation: 30
Try plugging the speakers into the cdrom drive and see if it plays.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
MPlayer playback problems ben_dsr Linux - Software 2 05-28-2005 11:20 PM
blue line at the top of TV playback, DIVX playback spiderworm Linux - Software 0 01-31-2005 03:33 PM
problems with dvd playback drberg1000 Linux - Software 1 09-12-2004 10:18 PM
DVD Playback Problems Slacker0815 Slackware 6 07-17-2004 05:29 AM
Music playback problems nick2003 Linux - Newbie 5 11-14-2003 12:31 PM


All times are GMT -5. The time now is 12:11 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration