LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-14-2003, 03:17 PM   #1
garr0323
Member
 
Registered: Oct 2003
Distribution: Slackware9.1, Mandrake9.1
Posts: 70

Rep: Reputation: 15
cd-burning


i am trying to burn redhat isos on my slackware machine, i am using gtoaster and when i hit record i get this error

scsidev: '0,0'
scsi: 1 target: 2 lun: 0
cdrecord: No such file or directory: Cannot open '/dev/sg**
Cannot open SCSI driver

please help me
 
Old 11-14-2003, 04:31 PM   #2
slightcrazed
Member
 
Registered: May 2003
Location: Lisbon Falls, Maine
Distribution: RH 8.0, 9.0, FC2 - 4, Slack 9.0 - 10.2, Knoppix 3.4 - 4.0, LFS,
Posts: 789

Rep: Reputation: 30
If you're using the bare.i kernel that comes with slackware then it does not come with SCSI support enabled, and it seems like gtoaster is trying to access your burner using SCSI emulation.

Not sure about fixes, but I would check the gtoaster documentation and see if there is a way to disable SCSI emulation and force it to use IDE. I personally use X-CDRoast, and it works fine without SCSI emulation.

slight
 
Old 11-14-2003, 05:07 PM   #3
garr0323
Member
 
Registered: Oct 2003
Distribution: Slackware9.1, Mandrake9.1
Posts: 70

Original Poster
Rep: Reputation: 15
when i try to use x-cdroast it says superuser has not used it and when i try to use it as superuser it wont let me use it
 
Old 11-14-2003, 05:08 PM   #4
garr0323
Member
 
Registered: Oct 2003
Distribution: Slackware9.1, Mandrake9.1
Posts: 70

Original Poster
Rep: Reputation: 15
this is the error i get when i try to use xcdroast and cdrecord is installed

root@garrett:/home/garrett# xcdroast

** WARNING **: No /usr/local/bin/cdrecord installed


** WARNING **: (Invalid lib-directory? Check -l option)
 
Old 11-14-2003, 06:13 PM   #5
slightcrazed
Member
 
Registered: May 2003
Location: Lisbon Falls, Maine
Distribution: RH 8.0, 9.0, FC2 - 4, Slack 9.0 - 10.2, Knoppix 3.4 - 4.0, LFS,
Posts: 789

Rep: Reputation: 30
sounds like xcdroast is looking for the cdrecord executable in /usr/local/bin

locate the cdrecord file:

locate cdrecord

and then make a link to /usr/local/bin

ln -s /path/to/cdrecord /usr/local/bin/cdrecord

and see if that does the trick.

slight
 
Old 11-15-2003, 01:23 AM   #6
garr0323
Member
 
Registered: Oct 2003
Distribution: Slackware9.1, Mandrake9.1
Posts: 70

Original Poster
Rep: Reputation: 15
alright i fixex the xcdroast but it says that it cant enable the SCSI emulator and you said ealrly that it wasnt in the kernel for slackware, so how can i obtain a kernel iwht it or how to put it in thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
cd burning anyone? matthewa Slackware 12 09-02-2005 08:02 AM
No cd burning in 10.1. Maintech Mandriva 4 01-19-2005 02:35 AM
audiocd burning problem, whole system hangs while burning ichbinesderelch Linux - Software 1 11-14-2003 03:30 PM
cd burning s/w ksd Slackware 11 10-21-2003 12:34 PM
CD-Burning slurride Slackware 16 03-14-2003 08:06 AM


All times are GMT -5. The time now is 12:23 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration