LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-13-2010, 09:48 AM   #16
Snark1994
Senior Member
 
Registered: Sep 2010
Location: Wales, UK
Distribution: Arch
Posts: 1,632
Blog Entries: 3

Rep: Reputation: 346Reputation: 346Reputation: 346Reputation: 346

Quote:
Originally Posted by naujokas View Post
I have similar problem.
On one PC I tried install ubuntu 10.10 from usb stick, and had same issue like theme author, installer just hang with ubuntu logo and fives dots, if I press ESC see this message "GLib-WARNING **: getpwuid_r(): failed due to unknown user id (0)" . Live cd I can't run too.
I've seen this warning and the computer still managed to boot, you just had to have a bit of patience. Of course, there could be something else wrong with your particular setup which *does* cause it to fail...
 
Old 12-13-2010, 12:44 PM   #17
MTK358
LQ 5k Club
 
Registered: Sep 2009
Posts: 6,443
Blog Entries: 3

Rep: Reputation: 721Reputation: 721Reputation: 721Reputation: 721Reputation: 721Reputation: 721Reputation: 721
Quote:
Originally Posted by zimmi View Post
edit: i have looked for a new CD-ROM but a new CD-ROM is not available to me right now. will try again when i get a new CD-ROM with a powerful lens.
You don't want a "CD-ROM drive", they only read but can't burn CDs.

A "CD Burner" reads and burns CDs.

A "Combo Drive" reads and burns CDs and only reads DVDs.

A "DVD Burner" reads and burns CDs and DVDs.
 
Old 12-13-2010, 10:05 PM   #18
zimmi
Member
 
Registered: Oct 2010
Posts: 30

Original Poster
Rep: Reputation: 0
yeah thank you every one. i have managed to arrange a Combo drive. i will try to install Ubuntu again next week. hope it works. by the way, i am thinking of trying 10.04 this time.
 
Old 12-18-2010, 01:39 PM   #19
zimmi
Member
 
Registered: Oct 2010
Posts: 30

Original Poster
Rep: Reputation: 0
FINALLY FINALLY FINALLY i have succesfully installed Ubuntu 10.10 on my computer. The issue was my CD-Drive, nothing else. i changed it with a new DVD-ROM and there you go. no problem at all

Last edited by zimmi; 12-18-2010 at 01:40 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] winxp in qemu+kvm on ubuntu 10.04: extremely poor performance [GOD]Anck Linux - Virtualization and Cloud 2 12-02-2010 09:58 PM
Ubuntu Studio 8 runs extremely slowly MrRandomPerson Ubuntu 3 02-11-2009 08:44 PM
LXer: The extremely simple guide to installing Ubuntu using Wubi LXer Syndicated Linux News 0 10-12-2008 09:51 PM
Ubuntu installer extremely slow... bastawhiz Ubuntu 7 06-18-2006 11:04 AM
Extremely Slow install of Mandrake 10.0 catscradle Mandriva 8 07-17-2004 05:42 PM


All times are GMT -5. The time now is 09:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration