LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-21-2004, 04:44 PM   #1
delicinq
LQ Newbie
 
Registered: May 2004
Distribution: mandrake 10.0
Posts: 2

Rep: Reputation: 0
Cant Configure Konsole


Hi,

I am using mandrake 10.0, kde 3.2.
I cannot seem to configure the konsole.

When I run it the schema is the linux default.

So I go to, Settings->Configure Console.

I select the tab, Schema. From the list I select the shema I want (A Transparent One). I select "set as default schema". I hit apply and ok, then exit.

I open up a new konsole and the default konsole is displayed.
When I check the setting I just made, they are set. The transparent schema is selected and set as default, but the default konsole is displayed. Obviously my changes are not being saved (To which file?). Why is this happening !

Any help would great!!

Thanks in advance,

Geoff
/home/geoff/.kde/share/config/konsolerc

[$Version]
update_info=konsole.upd:kde2.2/r1,konsole.upd:kde3.0/r1

[Desktop Entry]
AllowResize=false
BlinkingCursor=false
CtrlDrag=true
CutToBeginningOfLine=false
DynamicTabHide=false
EnableBidi=false
Height 768=473
LineSpacing=0
SilenceSeconds=10
TerminalSizeHint=false
WarnQuit=true
Width 1024=664
XonXoff=false
has frame=true
schema=Transparent_lightbg.schema
tabbar=0
wordseps=:@-./_~

Last edited by delicinq; 05-21-2004 at 04:50 PM.
 
Old 05-22-2004, 12:07 PM   #2
jailbait
LQ Guru
 
Registered: Feb 2003
Location: Blue Ridge Mountain
Distribution: Debian Jessie, Linux Mint 17
Posts: 7,750

Rep: Reputation: 271Reputation: 271Reputation: 271
"I select the tab, Schema. From the list I select the shema I want (A Transparent One). I select "set as default schema". I hit apply and ok, then exit."

At this point you have changed the schema for the current session only. I think that to change the schema permanently you have to click on "Save Settings".

___________________________________
Be prepared. Create a LifeBoat CD.
http://users.rcn.com/srstites/LifeBo...home.page.html

Steve Stites
 
Old 08-07-2012, 02:44 AM   #3
sandyleo26
LQ Newbie
 
Registered: Aug 2012
Posts: 1

Rep: Reputation: Disabled
I found a solution

I met the same problem just now and solved it using the techniques here (sorry, my first reply cannot contain url. yeah, I just registered to post this solution!!)
basically, you need to change two session's default schema, "Linux Console" and "Shell".

Don't know why but it does work for me :P
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
konsole MrMullen Linux - General 2 03-11-2005 03:04 PM
How to configure Konsole bash prompt? lasindi Linux - Software 6 01-16-2005 06:38 PM
Help with Konsole pablowablo Linux - Newbie 0 08-05-2004 10:37 PM
configure: error: when trying to install / configure new software ? met tomfer007 Linux - Software 1 07-25-2004 04:52 PM
Konsole??? suselinux9 Linux - Software 0 04-11-2004 04:39 PM


All times are GMT -5. The time now is 01:04 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration