LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 10-22-2003, 07:44 AM   #1
edjones
LQ Newbie
 
Registered: Oct 2003
Distribution: Red Hat 9
Posts: 12

Rep: Reputation: 0
Can receive but not send using KMail and RH9?


Hi, I am trying to get email working under RedHat9 using KMail. I have entered my gateway address and DNS addresses in the /etc/hosts file and /etc/resolv and entered the port number, password and username into KMail. However when I try to send an email, KMail says that it has sent it but a while later I get a message back from mail (not KMail) saying that it could not be delivered.

Can anyone help?!



Ed Jones
 
Old 10-23-2003, 02:45 AM   #2
edjones
LQ Newbie
 
Registered: Oct 2003
Distribution: Red Hat 9
Posts: 12

Original Poster
Rep: Reputation: 0
Done it... I had put my sending email port as 110 instead of 25...!


Ed Jones
 
Old 10-23-2003, 04:07 AM   #3
mymandrake
LQ Newbie
 
Registered: Oct 2003
Location: Singapore
Distribution: RHEL, Linux SUSE
Posts: 4

Rep: Reputation: 0
Hi Jone,

Congrad U managed...

Me a newbie, using Kmail too and I have the same prb..ie I am not able to send
Internet mail but can received.
I have set the DNS and host, but still...

Pls advise.

Thx. in Adv.

mymandrake
 
Old 10-23-2003, 06:47 AM   #4
edjones
LQ Newbie
 
Registered: Oct 2003
Distribution: Red Hat 9
Posts: 12

Original Poster
Rep: Reputation: 0
Hi, in KMail go to Settings>Configure KMail. Then choose the Network icon and there you have the config setup - note it is different for sending and receiving. The fact that you're able to receive shows that the network is ok. Probably just a wrong address for the smtp server. Anyway, here are my settings:

Send tab:
Host: smtp.lycos.co.uk
Port: 25

Receiving tab:
Host: pop.lycos.co.uk
Port: 110

Your e-mail provider will have this info somewhere as to what their smtp and pop server addresses are. If you do not have an address like smtp.lycos.co.uk but you do have an IP address then enter this there instead and that should work.

Additionally check to make sure you have your gateway IP address in /etc/resolv.conf.


Ed Jones
 
Old 10-26-2003, 08:43 PM   #5
mymandrake
LQ Newbie
 
Registered: Oct 2003
Location: Singapore
Distribution: RHEL, Linux SUSE
Posts: 4

Rep: Reputation: 0
Hi Ed Jones,

Thx. for your prompt reply. I will try and see if it is working.

Regards
mymandrake
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
can't send or receive mail using Kmail solar1951 Mandriva 2 05-25-2005 02:58 PM
Server does'nt send mail until shutdown and LAN can't send or receive. Wolfy Linux - Networking 0 08-02-2004 07:31 PM
Can receive but can't send external mail (with kmail) cjheeney Linux - Newbie 7 12-05-2003 03:13 AM
Can send and receive email but not browse web on RH9? edjones Linux - Newbie 3 11-27-2003 09:24 AM
Kmail can't receive on O.E.Mac koywa Linux - Software 6 05-01-2003 02:50 PM


All times are GMT -5. The time now is 07:23 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration