LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-14-2010, 09:04 AM   #1
csbright
LQ Newbie
 
Registered: May 2010
Posts: 3

Rep: Reputation: 0
can not see sata drives, Freenas and Intel ss4200


Hello.

I am in dire need a small amount of assistance, I have installed freenas on my Intel SS4200 via a USB drive. It boots perfectly and runs fine using a USB Harddrive, I can access the browser page. Everything seems to work fine until I try to mount a hard drive or view any of the hard drives at all. I have (3) 1TB hard drives installed and the OS can not see any of them at all, All the drives are SATA drive and the mother board uses a •SiI 3132 SATA300 controller. Am I having a driver issue? Do I need to install a particulacr sata driver that does not come standard with freenas install? I would like to let anyone who is considering answer know that I am a rather inexperienced linux user. I am not fimular with terminal but if, the fix involes using terminal please understand I might need a link or pointer as to how to do it.

Does this help at all??

May 13 12:54:04 freenas kernel: sio1: configured irq 3 not in bitmap of probed irqs 0
May 13 12:54:04 freenas kernel: sio1: port may not be enabled
May 13 12:54:04 freenas kernel: vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
May 13 12:54:04 freenas kernel: uhub5: <vendor 0x0451 product 0x2046, class 9/0, rev 1.10/1.25, addr 2> on uhub0
May 13 12:54:04 freenas kernel: uhub5: 4 ports with 4 removable, self powered
May 13 12:54:04 freenas kernel: uhid0: <Logitech Logitech USB Headset, class 0/0, rev 2.00/10.13, addr 4> on uhub5
May 13 12:54:04 freenas kernel: uhid1: <Microsoft Corporation Microsoft ® Laser Mouse 6000, class 0/0, rev 2.00/1.01, addr 5> on uhub5
May 13 12:54:04 freenas kernel: ukbd0: <Microsoft Natural® Ergonomic Keyboard 4000, class 0/0, rev 2.00/1.73, addr 2> on uhub2
May 13 12:54:04 freenas kernel: kbd2 at ukbd0
May 13 12:54:04 freenas kernel: uhid2: <Microsoft Natural® Ergonomic Keyboard 4000, class 0/0, rev 2.00/1.73, addr 2> on uhub2
May 13 12:54:04 freenas kernel: Timecounter "TSC" frequency 1600007608 Hz quality 800
May 13 12:54:04 freenas kernel: Timecounters tick every 1.000 msec
May 13 12:54:04 freenas kernel: ipfw2 (+ipv6) initialized, divert loadable, nat loadable, rule-based forwarding disabled, default to accept, logging limited to 5 packets/entry by default
May 13 12:54:04 freenas kernel: md0: Preloaded image </mfsroot> 98566144 bytes at 0x80ed6c38
May 13 12:54:04 freenas kernel: GEOM_LABEL: Label for provider md0 is ufsid/4bc09798ca6419d3.
May 13 12:54:04 freenas kernel: ad8: 953869MB <Hitachi HDS721010CLA332 JP4OA39C> at ata4-master SATA150
May 13 12:54:04 freenas kernel: ad10: 953869MB <Hitachi HDT721010SLA360 ST6OA31B> at ata5-master SATA300
May 13 12:54:04 freenas kernel: ad12: 953869MB <Seagate ST31000340AS SD15> at ata6-master SATA300
May 13 12:54:04 freenas kernel: GEOM_LABEL: Label for provider ad10s1 is ntfs/New Volume.
May 13 12:54:04 freenas kernel: GEOM_LABEL: Label for provider ad12s1 is ntfs/Movies 2.
May 13 12:54:04 freenas kernel: ar0: 1907733MB <Intel MatrixRAID RAID5 (stripe 64 KB)> status: READY
May 13 12:54:04 freenas kernel: ar0: disk0 READY using ad8 at ata4-master
May 13 12:54:04 freenas kernel: ar0: disk1 READY using ad12 at ata6-master
May 13 12:54:04 freenas kernel: ar0: disk2 READY using ad10 at ata5-master
May 13 12:54:04 freenas kernel: da0 at umass-sim0 bus 0 target 0 lun 0
May 13 12:54:04 freenas kernel: da0: <HITACHI_ DK23FA-20J \0000\0000> Fixed Direct Access SCSI-0 device
May 13 12:54:04 freenas kernel: da0: 40.000MB/s transfers
May 13 12:54:04 freenas kernel: da0: 19077MB (39070080 512 byte sectors: 255H 63S/T 2432C)
May 13 12:54:04 freenas kernel: GEOM_LABEL: Label for provider da0a is ufsid/4bc097de4f45f42b.
May 13 12:54:04 freenas kernel: Trying to mount root from ufs:/dev/md0
May 13 12:54:04 freenas kernel: GEOM_LABEL: Label ufsid/4bc09798ca6419d3 removed.
May 13 12:54:04 freenas kernel: GEOM_LABEL: Label for provider md1 is ufsid/4bebf66cb49cf700.
May 13 12:54:04 freenas kernel: GEOM_LABEL: Label ufsid/4bebf66cb49cf700 removed.
May 13 12:54:05 freenas lighttpd[1616]: (log.c.166) server started
May 13 12:54:05 freenas login: login on ttyv0 as root
May 13 12:54:08 freenas kernel: em0: link state changed to UP
May 13 13:01:51 freenas root: Authentication error for illegal user admin from 192.168.1.3
May 13 13:01:57 freenas kernel: This module (opensolaris) contains code covered by the
May 13 13:01:57 freenas kernel: Common Development and Distribution License (CDDL)
May 13 13:01:57 freenas kernel: see http://opensolaris.org/os/licensing/ope ... s_license/
May 13 13:01:57 freenas kernel: WARNING: ZFS is considered to be an experimental feature in FreeBSD.
May 13 13:01:57 freenas kernel: ZFS WARNING: Recommended minimum RAM size is 512MB; expect unstable behavior.
May 13 13:01:57 freenas kernel: ZFS filesystem version 6
May 13 13:01:57 freenas kernel: ZFS storage pool version 6
May 13 13:02:08 freenas kernel: ata0: [ITHREAD]
May 13 13:02:10 freenas kernel: ata1: [ITHREAD]
May 13 13:02:13 freenas kernel: ata2: [ITHREAD]
May 13 13:02:16 freenas kernel: ata3: [ITHREAD]
May 13 13:02:18 freenas kernel: ata7: [ITHREAD]
 
Old 05-15-2010, 06:12 PM   #2
bigrigdriver
LQ Addict
 
Registered: Jul 2002
Location: East Centra Illinois, USA
Distribution: Debian Jessie 8.4
Posts: 5,873

Rep: Reputation: 348Reputation: 348Reputation: 348Reputation: 348
This article from the freeNAS Documentation may help: http://freenas.org/documentation:set...sks_management
 
Old 05-18-2010, 09:54 PM   #3
csbright
LQ Newbie
 
Registered: May 2010
Posts: 3

Original Poster
Rep: Reputation: 0
Thank you

Thank you very much for the link to the documents. I will try this tonight I am sure it will fix the issue. Glad someone was willing to be so helpful.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
2 hard drives, XP on my main sata drives, 10.2 on my IDE LILO doesnt show on boot up Dachy Slackware 14 01-03-2008 08:01 AM
SATA drives and SATA DVD drives archangel_617b Linux - General 3 11-07-2007 11:36 AM
Intel ICH8 (965) install guide with all SATA drives Method9455 Slackware 3 03-12-2007 06:53 AM
sata drives totally_linux Linux - Hardware 4 07-13-2006 09:13 AM
SATA Drives Sfisher961 Linux From Scratch 1 10-05-2005 08:50 PM


All times are GMT -5. The time now is 07:28 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration