LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-27-2006, 04:58 PM   #1
JoeUser11
Member
 
Registered: Dec 2004
Location: Austin, TX
Distribution: SuSe9.3
Posts: 143

Rep: Reputation: 15
camera mounting problem


Generally, whenever I plug in a USB device, be it flash drive, ipod or digital camera, I simply throw down "dmesg | tail" and then mount it using whatever /dev/* it gives me. However, when I plugged in my new camera, I got this:
Code:
usb 2-1: new full speed USB device using address 2
usb 2-1: Product: HP Photosmart M22 Camera
usb 2-1: Manufacturer: HEWLETT-PACKARD
usb 2-1: SerialNumber: ECN5AVA20MX0
No /dev in sight.
I tried google and the search function, but I couldn't find anything that could help me figure out how to mount "usb address 2".

How do I get into the contents of my camera?

Last edited by JoeUser11; 04-27-2006 at 05:04 PM.
 
Old 04-27-2006, 05:07 PM   #2
AwesomeMachine
Senior Member
 
Registered: Jan 2005
Location: USA and Italy
Distribution: Debian testing/sid; OpenSuSE; Fedora
Posts: 2,300

Rep: Reputation: 406Reputation: 406Reputation: 406Reputation: 406Reputation: 406
You might need to configure the camera flash card to be a hard drive inside the camera. There is a way to do this in the menus. Just start exploring. Once the flash card is a hard drive, linux will recognize it as a hard drive.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem mounting Olympus D-390 camera (Slackware 10.2) pnellesen Linux - Hardware 3 02-19-2006 09:40 PM
Problem mounting my digital camera firecrotch Linux - Hardware 1 10-15-2005 09:29 PM
problem mounting camera suse 9.3 fvdt Linux - Hardware 4 08-28-2005 12:06 AM
Mounting a digital camera? the_rydster Slackware 3 03-04-2004 05:06 AM
problem with mounting flash memory card from digital camera jogurt666 Linux - Hardware 3 12-07-2003 11:54 AM


All times are GMT -5. The time now is 07:32 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration