LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
LinkBack Search this Thread
Old 01-25-2008, 11:37 AM   #1
Aijaz Akhtar
LQ Newbie
 
Registered: Jul 2005
Posts: 3

Rep: Reputation: 0
Boot Loader failed to get installed


I installed Linux Mint over Win XP (in already existing free space in another partition), the installation went smoothly, but the system is not booting. At the boot screen, it goes on working DHCP and then this error is seen:

Intel Boot AgentGE v 1.2.16
Client Mac Addr: OO 11D 8d 7d 1k
guid: ccc15e56937 11d9 bo2e 00c6e955a 25
pxe-e51: nO dhcp OR proxy DHCO 0ffers were received
PXE- M0F
Exiting Intel Boot Agent.

When I put Mint CD(Live), it offers booting from CD, but it boots into Windows. Also when I keep Win XP CD and boot from it, and try to repair, (through fixboot or fixmbr commands) it gives the message that boot mbr restored, but nothing gets booted. Repair option demands administrator pass word, that supplied (Windows Administrative password) also does not get verified by this. In Mint, I am only able to boot live CD.
I tried to boot into Mandriva 2006 too, this gives option ti restore Windows boot, but when issued this command, it too says that no boot loader was found in MBR. Can I do some thing while in Live Mint that restores GRUB all right in MBR. PLease help.
 
Old 01-25-2008, 12:47 PM   #2
bigrigdriver
LQ Addict
 
Registered: Jul 2002
Location: East Centra Illinois, USA
Distribution: Debian Squeeze
Posts: 5,695

Rep: Reputation: 286Reputation: 286Reputation: 286
First, try disabling the Intel Boot Agent in the BIOS. Then try re-booting to see if the grub installation from Mint is working.

If grub is not working, boot the liveCD, then open a terminal window and enter the grub shell: grub <enter>

Once there, give the command 'setup (hd0)'. Then reboot.

Further reading: http://www.intel.com/support/network/sb/cs-008018.htm

Last edited by bigrigdriver; 01-25-2008 at 12:51 PM.
 
Old 01-27-2008, 11:04 AM   #3
Aijaz Akhtar
LQ Newbie
 
Registered: Jul 2005
Posts: 3

Original Poster
Rep: Reputation: 0
Thanks. I will get back after testing this. Hope this solves the problem.
But then how did Windows boot get installed? This seems strange then.
 
  


Reply

Tags
boot, grub, mbr, mint


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot Loader issue : Installed to USB Hard disk :( chittu Linux - Newbie 5 05-15-2007 09:34 AM
Ubuntu installed, but with no boot loader dotancohen Linux - Newbie 4 12-28-2006 07:07 PM
fedora 5 wont boot / no grub loader installed?? stacey Linux - Software 1 08-30-2006 04:44 AM
Fedora 2 installed HDB, need a boot loader... sndinc Fedora 11 01-16-2005 05:34 AM
Boot Loader - Needs to be re-installed. Kujila Linux - Software 2 02-07-2004 07:22 PM


All times are GMT -5. The time now is 01:28 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration