LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 11-16-2004, 05:58 PM   #1
CRCool75
Member
 
Registered: Jul 2004
Location: Alabama, USA
Distribution: OpenSuse 12.1
Posts: 64

Rep: Reputation: 15
Blank screen after initial install screen?


Hello, I'm new to Linux and already having a problem with Suse 9.0 Professional.

The problem I am having is I cannot even install it! It boots from CD to the screen where it gives me installation options. You know, the "Boot from HD", "Installation", "Installation - ACPI Disabled", etc. Which ever option I select the screen simply blanks out and nothing. I am setting this up on an Asus A7A266 MB w/Geforce 3 Ti-500.

Even during the installation of Windows the screen cannot be seen until the installation gets to a certain point. It is almost as if the video card does not support a particular mode???

Thanks for any help.
 
Old 11-16-2004, 06:17 PM   #2
mjrich
Senior Member
 
Registered: Dec 2001
Location: New Zealand
Distribution: Debian
Posts: 1,046

Rep: Reputation: 45
Have you tried a text-based install, or adding the option vga=normal at the start ?

Cheers,

mj
 
Old 11-16-2004, 09:32 PM   #3
CRCool75
Member
 
Registered: Jul 2004
Location: Alabama, USA
Distribution: OpenSuse 12.1
Posts: 64

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by mjrich
Have you tried a text-based install, or adding the option vga=normal at the start ?

Cheers,

mj
Yes... I think it is the video card, it has to be. I even tried "vga=ask" and tried all the modes, I have no idea as to what the deal is.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.0 Blank screen instead of login in screen damoncf Linux - Distributions 4 02-24-2007 08:49 PM
RH 9 Install Blank Screen burnman99 Linux - Software 2 09-20-2004 01:24 PM
Blank Screen During Install b_cmorgan Linux - Newbie 0 02-29-2004 07:34 AM
Blank Screen After Install jstrain Mandriva 2 01-31-2004 11:56 AM
Blank Screen After Install JyushinX Mandriva 11 10-03-2003 03:53 PM


All times are GMT -5. The time now is 02:04 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration