LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-16-2004, 08:50 PM   #1
jasonmantey
Member
 
Registered: Aug 2003
Location: Michigan, USA
Distribution: Currnetly SuSE 8.2, but Fedora and Mandrake in the past
Posts: 40

Rep: Reputation: 15
avview install question(s)


I am trying to install avview for the ati.2 radeon drivers. Being new to the linux world, i have some hopefully simple installation issues. I started by the ./configure: (these are the 3 steps right?: ./configure/make/make install)

when i did this, i came up (from the log) with the following:

## ----------- ##
## Core tests. ##
## ----------- ##

configure:1337: checking for a BSD-compatible install
configure:1391: result: /usr/bin/install -c
configure:1402: checking whether build environment is sane
configure:1445: result: yes
configure:1478: checking for gawk
configure:1494: found /bin/gawk
configure:1504: result: gawk
configure:1514: checking whether make sets $(MAKE)
configure:1534: result: yes
configure:1698: checking whether to enable maintainer-specific portions of Makefiles
configure:1707: result: no
configure:1775: checking for gcc
configure:1804: result: no
configure:1855: checking for cc
configure:1884: result: no
configure:1897: checking for cc
configure:1943: result: no
configure:1996: checking for cl
configure:2025: result: no
configure:2039: error: no acceptable C compiler found in $PATH
See `config.log' for more details.


I am guessing that all of the "no"s are a problem and I dont know what to do about this.

thx

jason
 
Old 02-16-2004, 10:37 PM   #2
jasonmantey
Member
 
Registered: Aug 2003
Location: Michigan, USA
Distribution: Currnetly SuSE 8.2, but Fedora and Mandrake in the past
Posts: 40

Original Poster
Rep: Reputation: 15
does this mean no one has any ideas? I can give more of the log file if that would help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Avview no Makefile hippo159 Linux - Newbie 2 02-28-2005 05:52 PM
Avview Fear Linux - Newbie 0 01-26-2005 06:05 PM
No sound in avview Parksy Linux - Software 0 09-26-2004 09:28 PM
Help with AVview Techweenie1 Linux - Newbie 1 05-17-2004 11:16 PM
RedHat Avview question Tuzinor Linux - General 9 08-29-2003 01:23 PM


All times are GMT -5. The time now is 04:26 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration