LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-13-2007, 12:18 AM   #1
skywave
LQ Newbie
 
Registered: Jul 2007
Distribution: PCLOS, openSUSE
Posts: 9

Rep: Reputation: Disabled
audio problem with GA-K8N51PVMT-9


Hi guys, i got problem again, this time about my onboard audio
I'm using motherboard Gigabyte GA-K8N51PVMT-9 (Geforce 6100), i already tried on linux mint cassandra, opensuse 10.2, and PCLOS, i always got the same result, there's no bass coming out from my subwoofer, only treble
Someone please help me, it'll feel not right if i have to plug my sb live card on my motherboard which already had audio onboard
 
Old 09-13-2007, 07:36 PM   #2
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
Hi skywave, Could you please post the output from
Code:
/sbin/lspci -v
so that we know what card we are dealing with. On a side note, since you've already got sound, you might try a couple of different mixer settings. You could also take a look at the alsa documentation for some tips on getting the most from the card like setting up a .asoundrc file.
Good luck. ;-)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
audio problem linux_latest_newbie Linux - Hardware 3 03-20-2007 02:07 PM
Audio CD problem anacharya Mandriva 4 02-16-2005 10:59 PM
Audio Problem =/ jwhitehurse Slackware 5 09-24-2004 11:41 AM
Audio Problem NickT Linux - Hardware 4 05-07-2004 10:52 PM
audio Cd problem boToo Linux - Newbie 3 08-26-2003 07:25 AM


All times are GMT -5. The time now is 12:21 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration