LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-10-2005, 09:06 AM   #1
Waerner
Member
 
Registered: May 2005
Location: Írebro, Sweden
Distribution: Ubuntu 6.06
Posts: 92

Rep: Reputation: 15
Audigy 2 Drivers


Oops, seems like I have to post one question more before the last one is closed, sorry for that
But I don't have any sound, but MPlayer says it finds atleast a audio device.

Checking audio filter chain for 44100Hz/1ch/8bit -> 44100Hz/2ch/8bit...
AF_pre: af format: 1 bps, 1 ch, 44100 hz, little endian unsigned int
AF_pre: 44100Hz 1ch Unsigned 8-bit
[AO OSS] audio_setup: Can't open audio device /dev/dsp: No such file or directory
alsa-init: got device=0, subdevice=0
alsa-init: 1 soundcard found, using: default


This doesn't looks good:
[AO OSS] audio_setup: Can't open audio device /dev/dsp: No such file or directory

Can I download some drivers somehow and just create a directory and put them there?



Cheers
 
Old 05-10-2005, 10:33 AM   #2
ShawnRisk
Member
 
Registered: Jun 2004
Distribution: Slax
Posts: 45

Rep: Reputation: 15
Which distro are you using that makes a big different? Are you using Mandrake? Look at this site: http://mandrivausers.org/index.php?showtopic=22487 that will tell you a lot about how to check your problem..
 
Old 05-11-2005, 06:01 AM   #3
Waerner
Member
 
Registered: May 2005
Location: Írebro, Sweden
Distribution: Ubuntu 6.06
Posts: 92

Original Poster
Rep: Reputation: 15
Thanks alot mate

Cheers
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Audigy Drivers ... ouch mdlnx Mandriva 3 10-06-2003 08:52 PM
Audigy 2, drivers tsitras Linux - Newbie 3 03-22-2003 06:03 AM
creative audigy 2 drivers tsitras Linux - Hardware 0 03-19-2003 06:54 PM
DSL and Audigy 2 Drivers TheTim Linux - Hardware 1 03-17-2003 07:03 AM
Audigy Drivers hornbm Linux - General 1 04-25-2002 04:04 AM


All times are GMT -5. The time now is 10:08 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration