LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-02-2003, 07:17 PM   #1
ewto
Member
 
Registered: Jan 2003
Location: Ohio, USA
Distribution: RH 9.0 / Fedora Core 3
Posts: 58

Rep: Reputation: 15
Question ArmyOps Video error on GeForce 4


Downloaded and installed ArmyOps 1.9 linux version on my RH 8 system. When I run it, I get the splash screen for a few seconds and then:

Xlib: extension "XiG-SUNDRY-NONSTANDARD" missing on display ":0.0".
GL_EXT_bgra not supported - bailing out.

History:

Exiting due to error


I have a GeForce 4 w/64 megs that ran the program fine in Win98.
What does this error even mean? I tried google and found lots of discussions about this error message, but none that made sense and the only one relating to ArmyOps was in German!

Thanks!
ewto
 
Old 09-02-2003, 10:17 PM   #2
DrOzz
Senior Member
 
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 59
that seems to be an issue with rh8 with some games, and i think it has to do with an outdated DRI version....try updating it.
 
Old 09-03-2003, 03:41 AM   #3
ewto
Member
 
Registered: Jan 2003
Location: Ohio, USA
Distribution: RH 9.0 / Fedora Core 3
Posts: 58

Original Poster
Rep: Reputation: 15
how about just upgrading to RH 9.0?

I was thinking about upgrading to 9.0 anyway ... that'll save me installing a bunch of servi ... (WHOOPS! almost said "Service Packs" ) ... save me installing a bunch of updated packages I need to get installed anyway. What do you think?

Thanks
ewto
 
Old 11-15-2003, 01:12 AM   #4
tletlup
LQ Newbie
 
Registered: Nov 2003
Distribution: redhat 9.0
Posts: 2

Rep: Reputation: 0
Cool

Well I did have problems with redhat 8, so I change to 9.... but, again problems with the driver... I instaled the drivers from nvidia (by the way I have Gforce 4 64k too) and that did it.

Army ops is now running.... well almost, now I have problems with the mouse, but I will fix it to night (I hope). Hummmm.... Now that Im here.. anybody know why a mouse will locj after starting armyops?

Look for the "NVIDIA-Linux-x86-1.0-4496-pkg2.run" file, it will even compile the module to integrate it in the kernel. Pretty nice an easy
 
Old 11-16-2003, 07:56 AM   #5
ewto
Member
 
Registered: Jan 2003
Location: Ohio, USA
Distribution: RH 9.0 / Fedora Core 3
Posts: 58

Original Poster
Rep: Reputation: 15
Thanks!
I'll try that tonight!

ewto
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Video playback NVIDIA GeForce 4 MX dc2447 Linux - Hardware 0 02-08-2005 06:27 PM
Laggy video on GeForce 3 Ti200 a bummer downfall Slackware 3 01-19-2005 08:43 AM
Americas Army (ArmyOps) Install-Error :( Archon22 Linux - Games 1 12-05-2003 04:42 PM
eVGA GeForce Video Card RH 7.2 JakeFarley Linux - Hardware 1 12-05-2003 02:56 PM
geforce video cards mortda Linux - Hardware 1 08-12-2002 10:41 AM


All times are GMT -5. The time now is 03:47 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration