LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 11-30-2003, 09:33 PM   #1
code_junkie
LQ Newbie
 
Registered: Nov 2003
Location: Canada
Distribution: Slackware 9.1
Posts: 2

Rep: Reputation: 0
Angry Apache config problem


I need help with my apache config. When I hit my site I keep getting the "Hey, it worked !
The SSL/TLS-aware Apache webserver was
successfully installed on this website." instead of my website.

The weird thing is, is that it was working fine about 2 weeks ago and then all of the sudden this thing popped up instead of my site.

Sorry for my n00bness but I just moved to slackware 4 weeks ago from working in windows for 10 years.

I would appreciate any information that you could give me.


-Thanks

 
Old 11-30-2003, 09:44 PM   #2
wldkos
Member
 
Registered: Jan 2003
Distribution: Mandrake 9.2 =<3 and Red Hat 8.0 (server)
Posts: 242

Rep: Reputation: 30
Sounds like your DocRoot isn't what it should be. Standard its like /var/www/html

check in there for some apache files, and then you can change you location of where to server out your files (best choice), You can change that by opening up a GUI text editor and searching for "/var/www/html" and then replacing that to maybe /home/user/public_html
 
Old 11-30-2003, 11:50 PM   #3
code_junkie
LQ Newbie
 
Registered: Nov 2003
Location: Canada
Distribution: Slackware 9.1
Posts: 2

Original Poster
Rep: Reputation: 0
I have the doc root set to /usr/local/apache/htdocs.

Which has a symbolic link to my home dir in home/username/site. It was working before but then I don't know what happened. Should I pint out my conf file on here?

-Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Drupal Apache Config problem - incorrect URLS TippExed Linux - Software 0 06-02-2005 07:38 PM
apache config problem with otto, FollowSymLinks legolin Linux - Software 1 05-16-2005 08:21 PM
Apache / PHP / Mysql config problem - debian bandit Linux - Software 14 09-03-2003 10:04 AM
possible samba config problem or network config issue? rruffin Linux - Networking 3 06-03-2003 05:04 PM
php or apache config problem mattkat Linux - Software 2 04-30-2003 07:25 PM


All times are GMT -5. The time now is 06:22 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration