LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-28-2015, 04:22 PM   #1
mkimball.cma
LQ Newbie
 
Registered: Aug 2015
Distribution: Mint 15
Posts: 2

Rep: Reputation: Disabled
4 year old messed up the desktop display Mint 15


Hi all - I have been using Linux mint for several years quite happily. Yesterday my four year old was pounding on the keyboard and now the desktop is too big to fit the monitor and when we move the mouse the whole desktop scrolls around the display. Using the computer now is untenable, and the worst part is none of the settings seem to resolve the problem. Not knowing what was toggled we are at a loss to change it back, and the setting remained after a reboot.

I have searched the network, and a few forums but it is hard to find the information when I'm at a loss at framing the question in a concise way.

Thanks for any feedback.
 
Old 08-28-2015, 07:26 PM   #2
Drakeo
Senior Member
 
Registered: Jan 2008
Location: Urbana IL
Distribution: Slackware, Slacko,
Posts: 3,072
Blog Entries: 3

Rep: Reputation: 323Reputation: 323Reputation: 323Reputation: 323
you know at this point you may want to create another user login as that user. Then add that user to sudo. and then if it is all working fine look at see what has changed between the two. it very hard to fix stuff when your sudo user is broken. It nice to assume root and go fix stuff. But again that option to login as root to fix stuff may not happen for you.
 
Old 08-28-2015, 08:30 PM   #3
allend
Senior Member
 
Registered: Oct 2003
Location: Melbourne
Distribution: Slackware-current
Posts: 4,430

Rep: Reputation: 1350Reputation: 1350Reputation: 1350Reputation: 1350Reputation: 1350Reputation: 1350Reputation: 1350Reputation: 1350Reputation: 1350Reputation: 1350
Perhaps the display was magnified by holding down Ctrl and numeric keypad +. Does using Ctrl and numeric keypad - reduce the size of the display?
 
1 members found this post helpful.
Old 08-29-2015, 02:08 AM   #4
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
Linuxmint 15 has been unsupported for over a year & a half. You may as well backup important docs & reinstall.
 
Old 08-29-2015, 09:53 AM   #5
nomko
Member
 
Registered: Feb 2011
Location: The Netherlands
Distribution: Linux Mint 17.2
Posts: 106

Rep: Reputation: 18
Quote:
Originally Posted by EDDY1 View Post
Linuxmint 15 has been unsupported for over a year & a half. You may as well backup important docs & reinstall.
Reinstall what? Mint 15 is obsolete indeed and no longer supported and maintained.
So, now reinstall but a new install!


Backup your stuff and do a fresh, new, clean install of Mint 17.2 or Mint 13 which is still maintained and supported.

Depending on your system specification:
For old, low-spec/low-memory systems use Mint 13
For newer systems use Mint 17.2

Download page: http://www.linuxmint.com/download_all.php
 
Old 08-29-2015, 11:05 AM   #6
Habitual
LQ Addict
 
Registered: Jan 2011
Location: Youngstown, Ohio
Distribution: LM17.1/Xfce4.11.8
Posts: 7,168
Blog Entries: 10

Rep: Reputation: 1979Reputation: 1979Reputation: 1979Reputation: 1979Reputation: 1979Reputation: 1979Reputation: 1979Reputation: 1979Reputation: 1979Reputation: 1979Reputation: 1979
Quote:
Originally Posted by mkimball.cma View Post
now the desktop is too big to fit the monitor and when we move the mouse the whole desktop scrolls around the display.
Scroll wheel mouse? If so, hold down the Alt key and scroll the mouse wheel "down" on the desktop.
 
Old 08-29-2015, 01:07 PM   #7
Shadow_7
Senior Member
 
Registered: Feb 2003
Distribution: debian
Posts: 2,324
Blog Entries: 1

Rep: Reputation: 447Reputation: 447Reputation: 447Reputation: 447Reputation: 447
You can use xrandr to adjust the monitor resolution. I had a problem like that when etracer would crash. It changes your screen resolution and doesn't change it back when it ends poorly.

$ xrandr
should list your display names, available options, current (*) setting.

$ xrandr --output HDMI1 --mode 1280x720 --panning 1920x1080
windowed with virtual desktop of a larger size.

$ xrandr --output HDMI1 --mode 1920x1080 --panning 1920x1080
what many of us call a normal desktop.
 
Old 08-29-2015, 02:45 PM   #8
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware
Posts: 6,407
Blog Entries: 6

Rep: Reputation: Disabled
You could also drop to a root shell prompt, remove the current DE and than Re-install the desktop envirnment of your choice.
If it's not in your Software Center look in Synaptic.

Here's Cinnamon and Mate-

https://apps.ubuntu.com/cat/applications/cinnamon/
http://wiki.mate-desktop.org/download
 
Old 08-29-2015, 07:30 PM   #9
ondoho
Senior Member
 
Registered: Dec 2013
Posts: 4,176

Rep: Reputation: 837Reputation: 837Reputation: 837Reputation: 837Reputation: 837Reputation: 837Reputation: 837
@mkimball.cma,
first of all you should bring your desktop back to normal size.

when you just hold your mouse against a screen edge, does the screen then "move" in that direction?
this way you should be able to find your menu, and, most probably from "Settings", something called "Monitor Settings" or similar.
There you have to apply a resolution that works.

Sometimes this can also be achieved by right-clicking the desktop => properties (or sth similar).
 
Old 08-30-2015, 06:38 AM   #10
jpollard
Senior Member
 
Registered: Dec 2012
Location: Washington DC area
Distribution: Fedora, CentOS, Slackware
Posts: 4,604

Rep: Reputation: 1241Reputation: 1241Reputation: 1241Reputation: 1241Reputation: 1241Reputation: 1241Reputation: 1241Reputation: 1241Reputation: 1241
As mentioned, It is likely that an alternate display mode has been selected.

You can try "ctrl-alt-" combinations: hold ctrl and alt keys down, press + (or minus) to go to the next available selection.
 
Old 09-14-2015, 09:47 PM   #11
mkimball.cma
LQ Newbie
 
Registered: Aug 2015
Distribution: Mint 15
Posts: 2

Original Poster
Rep: Reputation: Disabled
Thanks to all respondents

Just a quick thanks to all who took the time to reply to me. I took the advice that the distro was old and unsupported, and deployed a fresh distro of Mint 17.2 - upgraded the computer at the same time.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Mint 17.2: The year's best Linux desktop LXer Syndicated Linux News 0 07-20-2015 11:30 AM
Linux Mint 11 Desktop doesn't display icons of running programs on toolbar anymore M_F_H Linux - Desktop 7 04-29-2015 05:17 AM
LXer: Year X is NOT the Year of the Linux Desktop LXer Syndicated Linux News 0 09-09-2009 04:30 PM
Best Linux Distro for a 5 year old desktop and a 3 year old laptop silencer07 Linux - General 15 07-25-2008 04:44 PM


All times are GMT -5. The time now is 12:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration