LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 01-01-2004, 04:58 PM   #1
legs
LQ Newbie
 
Registered: Jan 2004
Location: in da projects - crackney E5
Distribution: any an every nix I could git my mits on - except windoze
Posts: 11

Rep: Reputation: 0
Thumbs up usb device detection and config


CRAZY HELP NEEDED PLEASE

using red hat 9, trying to get my usb 'Motorola' sb4200 cable modem to work. not sure whether the damn module is load or compiled into the current kernel. I think it is 2.4.?.

used the 'gui' network configurator, this fails with usb adsl-start file error.
not to sure what to look for, i do know that ifconfig eth0 'comes' up fine but i need the cablemodem to fetch a new ipadd dynamically from ISP domain, etc damn bar-steward works perfectly under windoze -all.

Last; been told to unplug usb-to-pc cable before rebootin, to force an kudzu prompting to find device and then ask for software, i can only hope eh.





plesase help a enthusiatic newbie
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
USB drive not working properly, read only device? (USB key storage device) Arodef Linux - Hardware 14 01-01-2010 08:32 AM
grub, sata detection and device.map to boot win xp krazibon3 Linux - General 3 10-29-2004 04:00 PM
Kudzu hardware detection & Device Class laikos Linux - General 3 10-19-2004 02:55 PM
Using device in linux without bios detection Y0jiMb0 Linux - Hardware 4 05-19-2004 04:49 AM
HP Deskjet (USB) & CUPS & Slackware 9.1: Unable to open USB device "usb:/dev/usb/lp0&qu arnostienen Slackware 2 01-29-2004 04:22 PM


All times are GMT -5. The time now is 11:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration