LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 05-12-2005, 04:25 PM   #1
bucovaina78
Member
 
Registered: Oct 2004
Location: Belgium / Antwerp
Distribution: Debian,Ubuntu,Finnix,LFS
Posts: 282

Rep: Reputation: 33
Setting up a cluster with pxe and cluster knoppix


One master node, one client

I've set up the master node (reconfigured the knoppix openmosix terminal server) and set my laptop (the client) to boot from pxe.

Everything works fine, the laptop boots nicely from the network card (no OS on HD nor in the CDROM drive so it has to be the network card) but when I go to openmosixview. I can't see anything happening. I don't see another node joining the cluster when it booted.

The client is now in runlevel 2. When I type mosmon there, I just see node 250 at idle.


What did I do wrong?


Wannes
 
Old 05-16-2005, 12:29 AM   #2
johnson_steve
Senior Member
 
Registered: Apr 2005
Location: BrewCity, USA (Milwaukee, WI)
Distribution: Xubuntu 9.10, Gentoo 2.6.27 (AMD64), Darwin 9.0.0 (arm)
Posts: 1,152

Rep: Reputation: 46
did you add the other node to your /etc/mosix.map ?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cannot ping cluster node...pxe-error..help dogma Linux - Newbie 2 09-13-2006 12:34 PM
Cluster question: Is it possible to make a bulletproof cluster? ValidiusMaximus Linux - Software 1 09-06-2005 03:07 PM
Cluster Knoppix questions. cegha Linux - General 2 08-27-2005 04:08 PM
problem in cluster knoppix please help me bruse Debian 1 04-03-2005 06:42 PM
cluster knoppix ltsp problem. bruse Linux - Networking 1 03-31-2005 06:34 AM


All times are GMT -5. The time now is 10:20 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration