LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 11-15-2005, 07:14 PM   #1
toadeny
LQ Newbie
 
Registered: Sep 2003
Location: Wellington, New Zealand
Distribution: Fedora Core 3
Posts: 17

Rep: Reputation: 0
rm: cannot lstat `/mnt/share1': Input/output error


Having an issue with my fedora 3 install, Linux 2.6.9-1.667

have mounted a windows share fine with command similar to this:

smbmount \\\\x.x.x.x\\d$ /mnt/share1/ -o username=domain\\user

the mount works fine.

that machine then turns off(as its just a workstation) and i now can't ls my /mnt without a big lagg...

i probably dont know what i should be doing but trying to rm the /mnt/ dir i get some lagg and then:

[root@domain mnt]# rm /mnt/share1
rm: cannot lstat `/mnt/share1': Input/output error

any help is appreciated, thanks.
 
Old 11-15-2005, 07:59 PM   #2
twsnnva
Member
 
Registered: Oct 2003
Location: Newport News, Va
Distribution: Debian
Posts: 246

Rep: Reputation: 30
You should unmount the share with 'smbumount /mnt/share1'.
 
Old 11-15-2005, 08:35 PM   #3
toadeny
LQ Newbie
 
Registered: Sep 2003
Location: Wellington, New Zealand
Distribution: Fedora Core 3
Posts: 17

Original Poster
Rep: Reputation: 0
thanks much, works great, resolved !
 
Old 06-27-2008, 02:40 AM   #4
to_mahen
LQ Newbie
 
Registered: Jun 2008
Posts: 3

Rep: Reputation: 0
Thumbs up

Quote:
Originally Posted by twsnnva View Post
You should unmount the share with 'smbumount /mnt/share1'.



Thanks a Lot. This solved my problem.

Keep up good Work.

Again thanks.

Mahen
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
aplay: pcm_write:1029: write error: Input/output error mimithebrain Linux - Software 2 12-04-2007 11:51 AM
cp - error reading /mnt/cdrom/mpegav/avseq01.dat input/output error manishsingh4u Linux - General 2 10-17-2005 05:02 AM
dd input/output error matazar42 Linux - General 3 10-08-2005 05:22 PM
bash: cd: /mnt/floppy/: Input/output error embsupafly Linux - Hardware 1 08-16-2003 06:36 AM
My mount point of /dev/hda1(win98) is /mnt/c,but now it says input/output error whepin Linux - General 2 12-20-2001 12:41 PM


All times are GMT -5. The time now is 08:24 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration