LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 09-15-2007, 03:39 PM   #1
battlecry
LQ Newbie
 
Registered: Sep 2007
Posts: 4

Rep: Reputation: 0
My Ubuntu 7.04 new install won't connect to my DSL


My Ubuntu 7.04 new install won't connect
I just installed Feisty. My email,foxfire and installs don't connect. I have ATT or bellsouth DSL. I have tried the following without success:
sudo pppoeconf
in the terminal with password.

I tried also in the terminal: sudo su
cat /etc/network/ interfaces
ifconfig
route
iptables -L
I got a long dialog but could not copy or save to file

My bellsouth information is:

IP Address 72.145.213.73
IP Gateway 65.14.248.1
Primary DNS 205.152.37.23
dns.asm.bellsouth.net
Secondary DNS 205.152.144.23
dns.mia.bellsouth.net
Modem IP Address 192.168.1.254
Ethernet connected
This last information was found in Windows XP and the connection is by
Ethernet. My Windows XP is connected.

Thanks
Battlecry
__________________
 
Old 09-15-2007, 05:55 PM   #2
utanja
Member
 
Registered: Apr 2004
Location: Europe:Salzburg Austria USA:Orlando,Florida;
Distribution: Debian
Posts: 625

Rep: Reputation: 32
Quote:
Originally Posted by battlecry View Post
My Ubuntu 7.04 new install won't connect
I just installed Feisty. My email,foxfire and installs don't connect. I have ATT or bellsouth DSL. I have tried the following without success:
sudo pppoeconf
in the terminal with password.

I tried also in the terminal: sudo su
cat /etc/network/ interfaces
ifconfig
route
iptables -L
I got a long dialog but could not copy or save to file

My bellsouth information is:

IP Address 72.145.213.73
IP Gateway 65.14.248.1
Primary DNS 205.152.37.23
dns.asm.bellsouth.net
Secondary DNS 205.152.144.23
dns.mia.bellsouth.net
Modem IP Address 192.168.1.254
Ethernet connected
This last information was found in Windows XP and the connection is by
Ethernet. My Windows XP is connected.

Thanks
Battlecry
__________________
what type of modem do you have?...what is the address for the modem home page?
 
Old 09-15-2007, 08:36 PM   #3
battlecry
LQ Newbie
 
Registered: Sep 2007
Posts: 4

Original Poster
Rep: Reputation: 0
Modem IP Address 192.168.1.254

DSL modem I am not sure what a modem home page is. That would be of no help here. These modems were supplied by bellsouth.com and that is the only home page I know of. The modem brand is Westell Model 2200. Home page is http://www.westell.com/. I want to find out how to connect not only my Ubuntu 7.04 but also the CD Live disk does not connect with the internet(foxfire I am talking about in CD Live)

Last edited by battlecry; 09-16-2007 at 08:04 AM.
 
Old 09-16-2007, 08:07 AM   #4
battlecry
LQ Newbie
 
Registered: Sep 2007
Posts: 4

Original Poster
Rep: Reputation: 0
My Ubuntu 7.04 new install won't connect to my DSL and neither will my CD Live disc.
My Ubuntu 7.04 new install won't connect, but Windows XP connects.
I just installed Feisty. My email,foxfire and installs don't connect. I have ATT or bellsouth DSL. I have tried the following without success:
sudo pppoeconf
in the terminal with password.

I tried also in the terminal: sudo su
cat /etc/network/ interfaces
ifconfig
route
iptables -L
I got a long dialog but could not copy or save to file

My bellsouth information is:

IP Address 72.145.213.73
IP Gateway 65.14.248.1
Primary DNS 205.152.37.23
dns.asm.bellsouth.net
Secondary DNS 205.152.144.23
dns.mia.bellsouth.net
Modem IP Address 192.168.1.254
Ethernet connected
This last information was found in Windows XP and the connection is by
Ethernet. My Windows XP is connected.

Thanks
Battlecry
 
Old 09-16-2007, 02:14 PM   #5
soroccoheaven
Member
 
Registered: Jul 2007
Distribution: mandrake Mandriva Redhat CentOS Slackware
Posts: 221

Rep: Reputation: 30
type 192.168.1.254 in browser type username and password (see your modem manual for usename and password or you can try default admin, admin or admin, password )...check you need to configure your linux box for pppoe/ppp or always on.
 
Old 10-08-2007, 02:08 PM   #6
battlecry
LQ Newbie
 
Registered: Sep 2007
Posts: 4

Original Poster
Rep: Reputation: 0
https://answers.launchpad.net/ubuntu/+question/14129
Dax Solomon Umaming said 9 hours ago:
I've worked with BellSouth before (now the New ATT) and I'm quite familiar with Westell modems. I can assure everyone that this has nothing to do with the modem nor with IPv6.
jhmac77, here's what I need you to do.
1) boot back into Windows and verify that you can surf to at least 3 websites and send/receive emails. I need to make sure that you haven't misconfigured any settings on the modem.
If you can't connect to the internet, push the reset button at the back of the modem using a pen or a paperclip. Hold it for 5 secs.
Open Internet Explorer, then surf to http://192.168.1.254/ and then type in your username and password.
If you still can't connect to the Internet or to the modem, call BellSouth first and have them connect you.
2) If you can now connect to the internet on Windows, boot back to Ubuntu
3) Open a terminal window and type: ping 192.168.1.254
You should get replies from the modem. If not, type: sudo /etc/init.d/networking restart
That should restart your connection, ping 192.168.1.254 again and see if you get replies
If you still don't get replies, enable your eth0. I'm not sure how to do this on GNOME since I'm using Kubuntu. Someone here should be able to help you out regarding that.
4) type ifconfig and take note of your inet addr. Usually it's 192.168.1.97
Type this: ping 127.0.0.1
and type this: ping <your inet addr from ifconfig>
you should get replies. If not, then eth0's not enabled or you have a firewall
Disable then re-enable eth0. Again, I'm not familiar with GNOME so you should ask if you don't know where it is.
5) If you have a firewall, disable it.. Better yet, uninstall it. You don't need it, Ubuntu defaults to zero open ports. Here's a few firewalls you should disable/uninstall: Firestarter, GuardDog, Shorewall, etc. etc.
6) If you can ping the modem, try pinging Google: ping google.com
7) If you can't ping Google, try pinging its' IP Address: ping 64.233.167.99 or ping 72.14.207.99
8) If you can't ping google.com, but can ping it's IP Address, change your DNS settings to:
208.67.222.222 and 208.67.220.220
BellSouth had DNS issues before, so that might be your problem.
After changing your DNS address, restart your network: sudo /etc/init.d/networking restart
9) If you've changed your DNS addresses and still can't connect, ping it; ping 208.67.222.222 and ping 208.67.220.220
Both should give you replies. If both timed out, change your DNS to: 219.127.89.34 and 63.226.12.96
Restart connection: sudo /etc/init.d/networking restart
If you still can't connect, ping it: ping 219.127.89.34 and ping 63.226.12.96
You should get replies now.
10) ping google.com and verify if you can do this now. If you can, then this is just a simple DNS issue. If not, then you have a firewall disrupting your service. Disable or Uninstall your firewall.
You should be able to connect to the internet now. If you still can't, tell me what step gave you an error or what step you can't do.
Last resort, if nothing can get you connected, call BellSouth and ask to be escalated to Tier 3. If you can't get a Tier 3 agent, ask where you're calling from. If you're connected to a call center in Baguio, Philippines, ask the agent your talking to to hook you up with Elton Pascua. He's a Tier 3/COT agent. And he'll be able to help you out. He's very familiar with Ubuntu and I gave him a howto on how to get Ubuntu to connect using FastAccess equipment.

Dax Solomon Umaming said 9 hours ago:
I forgot to tell you, don't do Static IP.. Always do Dynamic. And your westell should be in DHCP mode. And you should receive 192.168.1.9x as your IP Address. The only IP address you should worry about with your modem is 192.168.1.254 and 192.168.1.9x
 
Old 10-09-2007, 06:03 PM   #7
jcliburn
Member
 
Registered: Dec 2003
Location: Mississippi, USA
Distribution: Fedora
Posts: 435

Rep: Reputation: 33
That's a pretty good troubleshooting guide. Did you run through it all?

You've not yet said what type machine this thing is... laptop? desktop? homebuilt? brand?

It'd help if you ran this command from a terminal while Ubuntu is up:

/sbin/lspci -nn

Somewhere near the bottom you'll see an entry for your ethernet controller. Post that line in its entirety here so we can see what type network device you have.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can seem to connect on new install Ubuntu ofrog Linux - Wireless Networking 3 04-25-2007 01:41 PM
Can't connect to the Internet (DSL). riverk Linux - Newbie 1 02-17-2006 06:33 PM
Still trying to connect to DSL springsteenfan Linux - Networking 4 01-14-2005 05:03 AM
Can't connect to DSL! springsteenfan Linux - Networking 1 12-12-2004 04:50 PM
DSL and Mandrake 8.0 How do I connect?? rayflynn Linux - General 1 08-07-2001 09:29 PM


All times are GMT -5. The time now is 04:17 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration