LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 09-06-2003, 01:27 AM   #1
EpsilonOmega
LQ Newbie
 
Registered: Sep 2003
Distribution: Red Hat 9
Posts: 3

Rep: Reputation: 0
LinkSys help (WUSB12)


Finally got around to installing a Linux distro on a partition of my hard drive. The only thing I can't get working is my network adapter (LinkSys model WUSB12). I found a post about it here via Google, but the only help was a link to a patch of some sort, and the web site required username/password.

So I was hoping maybe someone here could help me figure out how to get it working. It was detected during the installation, but it fails to load when I boot, and when I try to activate it while in RH9, it says it's not connected and to check the cables, I'm guessing it's because I don't have drivers or something.

All help greatly appreciated.
 
Old 09-06-2003, 01:46 PM   #2
EpsilonOmega
LQ Newbie
 
Registered: Sep 2003
Distribution: Red Hat 9
Posts: 3

Original Poster
Rep: Reputation: 0
Some must have some idea or something...PLEASE?
 
Old 09-06-2003, 04:14 PM   #3
oudent
Member
 
Registered: Jul 2001
Distribution: Ubuntu
Posts: 195

Rep: Reputation: 30
you need the Linux-wlan-ng driver. WUSB12 uses a Prism2 chipset. Check out the page at http://www.linux-wlan.org/ for the driver and more information.

Hopefully that is helpful.
 
Old 09-06-2003, 07:14 PM   #4
EpsilonOmega
LQ Newbie
 
Registered: Sep 2003
Distribution: Red Hat 9
Posts: 3

Original Poster
Rep: Reputation: 0
Excelllent, looks like it should do the trick. I had downloaded variations of that, I believe, but after several pages of Google search results, never got that official page. Hopefully my next question will be posted through Konqueror.
 
Old 09-09-2004, 08:24 PM   #5
Debian Linux
LQ Newbie
 
Registered: Sep 2004
Posts: 4

Rep: Reputation: 0
Did you happen to get your WUSB12 working then?

I've got one I'm trying to get to work in debian. No luck so far after 2 days worth of reading/trying. Frustrating to say the least!
 
Old 10-02-2004, 09:39 PM   #6
Crazed123
Member
 
Registered: Jul 2003
Location: You'll never take me alive!!!!!
Distribution: Snootix
Posts: 73

Rep: Reputation: 15
If you got it working then post it to the HCL.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help" Linksys WUSB12 Debian Linux Linux - Wireless Networking 4 09-11-2004 07:11 PM
WUSB12 on Mandrake 9.1 chameliun Linux - Wireless Networking 1 02-02-2004 02:38 PM
redhat 9 & wusb12 lackluster Linux - Networking 0 08-12-2003 09:13 PM
Help a newbie with his Linksys WUSB12 wireless ethernet badasscat Linux - Hardware 3 04-08-2003 09:12 PM
Linksys WUSB12 lackluster Linux - Networking 1 02-28-2003 04:50 PM


All times are GMT -5. The time now is 06:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration