LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 05-11-2004, 05:55 PM   #1
timhe
LQ Newbie
 
Registered: May 2004
Posts: 2

Rep: Reputation: 0
Installed 2nd BCM5700 NIC, when Pinging on this subnet receive destination host unrea


I have a new install of Redhat 2.1 enterprise on a Compaq ML370 G2. I have two BCM 5700 on two subnets running at 100Mb Full Duplex. I have installed a third card for a back up LAN running at 1000Mb Full Duplex. I am using the latest driver from the compaq website bcm5700-7.1.9e-1.src.rpm.

All appears to install OK I can ping the local address on the new card eth2 192.168.7.5 but when I try and ping anything else on the subnet I get "destination host unreachable". I can ping between other devices on this subnet, but can not ping this host from anywhere else.

I have tried looking at netstat -r and the networks and their appropriate connected interfaces look OK. I am relatively new to Linux and feel I could be making a simple mistake.
 
Old 05-11-2004, 06:50 PM   #2
cyent
Member
 
Registered: Aug 2001
Location: ChristChurch New Zealand
Distribution: Ubuntu
Posts: 245

Rep: Reputation: 42
Post the output of /sbin/route and /sbin/ifconfig for the relevant machines
 
Old 05-12-2004, 09:52 AM   #3
timhe
LQ Newbie
 
Registered: May 2004
Posts: 2

Original Poster
Rep: Reputation: 0
Thanks. On investigation the eth1 and eth2 were reversed from the order in which I installed them. They were infact ordered by the PCI slot location so the lower PCI slot number refered to the alias eth1 and the higher eth2. I was putting the right information on the wrong cards and hence the error messages.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
BCM5700 NIC driver does not work! Why?? math_physics Linux - Hardware 2 10-31-2005 03:00 AM
i m getting the error unknown host while im pinging with the host name gunjan thakkar Linux - General 2 12-14-2004 01:19 PM
Incorrect destination addy on subnet traffic af_dave Linux - Security 5 08-29-2004 02:43 AM
BCM5700 Gb NIC Setting on RH 2.1 AS ScottUT Linux - General 1 04-05-2004 06:35 PM
vpn only when destination matches given subnet colin.mca Linux - Networking 0 03-18-2004 03:29 AM


All times are GMT -5. The time now is 09:45 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration