LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 05-16-2002, 04:50 AM   #1
hardigunawan
Member
 
Registered: Dec 2001
Posts: 35

Rep: Reputation: 15
"host" ok, but "ping" can't find ip address


I can do a "host www.linuxplanet.com", with the program returning me the IP address of www.linuxplanet.com.

However, when I "ping www.linuxplanet.com" or do a traceroute, this error appears:

unknown host www.linuxplanet.com

I've set up my BIND to forward queries to my ISP's DNS Server. Also, when I do a "dig @192.168.1.1 www.linuxplanet.com a", the info is there.

If I'm not wrong, ping and traceroute uses different way to do a reverse lookup?
 
Old 05-16-2002, 04:50 PM   #2
sewer_monkey
Member
 
Registered: May 2002
Location: Toronto, ON, Canada
Distribution: Ubuntu, Debian, RedHat/CentOS
Posts: 624

Rep: Reputation: 31
Check your /etc/resolv.conf and read the man page for resolv.conf. You might find your answer there
 
Old 05-16-2002, 05:41 PM   #3
hardigunawan
Member
 
Registered: Dec 2001
Posts: 35

Original Poster
Rep: Reputation: 15
/etc/resolv.conf seems ok. But then, after a reboot, all is well I don't know why though I didn't change any network settings at all for a couple of days. I don't understand why this happened

Thank you anyway
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shell Script: Find "Word" Run "Command" granatica Linux - Software 5 07-25-2007 07:42 AM
Can't install "glibmm" library. "configure" script can't find "sigc++-2.0&q kornerr Linux - General 4 05-10-2005 02:32 PM
difference between "Web server local URL" and "IPv4 address"? kpachopoulos Linux - General 2 09-17-2004 01:30 PM
Couldn't display "SMB:///" , No host "(Null)" could been Found?????? munkey Linux - Newbie 3 05-03-2004 04:30 PM
Couldn't display "SMB:///" , No host "(Null)" could been Found?????? help munkey Fedora 6 04-30-2004 06:04 PM


All times are GMT -5. The time now is 10:16 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration