LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 03-30-2005, 09:31 AM   #1
dermotti
LQ Newbie
 
Registered: Mar 2005
Location: Minneapolis, MN
Distribution: Kubuntu
Posts: 3

Rep: Reputation: 0
Angry FTP Issues, very slow response time!


Anytime i try to connect to my virtual host via ftp, it takes like 2 mins to login, and 2 mins to switch between folders. I have manually set my DNS and that helped a little, but it is still really slow.

On my Windows XP box using cuteftp this does not happen.

This is really the only thing holding me back from using Mepis for 100% webdevelopement! help!
 
Old 03-31-2005, 04:02 AM   #2
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 64
Welcome to LQ.

What software are you using?
 
Old 03-31-2005, 11:51 PM   #3
dermotti
LQ Newbie
 
Registered: Mar 2005
Location: Minneapolis, MN
Distribution: Kubuntu
Posts: 3

Original Poster
Rep: Reputation: 0
im using Kubuntu (kde ubuntu). Ive tried using gftp and kbear ftp clients and the same result.

Basically i am tryign to connect to a remote webhost (one i pay monthly on) with my linux box. MY windows XP and my Linux box are on my own lan. The XP box connects no problem and its really fast. My linux on the other hand is very slow. Ths has been plaguing me for weeks. Most the reading i have done is pointing me towards dns and perhaps ipv6. Im trying to figure out how to disable ipv6 to see if that helps.
 
Old 04-01-2005, 07:18 AM   #4
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 64
Do you have ipv6 enabled - what do you get from:
ifconfig

Have you tried just using plain old "ftp"?
 
Old 04-01-2005, 09:39 PM   #5
dermotti
LQ Newbie
 
Registered: Mar 2005
Location: Minneapolis, MN
Distribution: Kubuntu
Posts: 3

Original Poster
Rep: Reputation: 0
Problem solved! ill give the resolutions in both the ftp clients i use.


Kbear
Disable PASV

gFTP
Disable Passive File Transfer


Thanks all!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow SSH response fr0zen Linux - General 7 11-19-2011 12:50 PM
Slow konsole response taarnak Linux - General 2 12-16-2003 05:43 PM
Slow response as ..... umok Linux - Newbie 4 07-11-2003 12:54 PM
modem to cpu response time to slow? johncla Linux - General 1 05-07-2002 06:27 AM
Pinging problem - extremely slow response time stevel Linux - Networking 1 11-02-2001 04:13 AM


All times are GMT -5. The time now is 08:47 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration