LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 10-09-2005, 08:20 AM   #1
suguru
Member
 
Registered: Dec 2003
Location: Voluntarily move into diaster relief areas.
Distribution: Upgraded from Suse 10 to Ubuntu.
Posts: 104

Rep: Reputation: 15
Firefox delays, Router Internet blinks faster than Lan port led.


Suddenly Firefox has long delays before it pulls up anything.
Wget downloads are at their usual fast speeds.
My Linksys Cable DSL 4-port Router led for the Internet connections blinks
rapidly but the Lan port led doesn't blink rapidly except when I am using
wget.

Using wget the lan led blinks at the same time and speed as the
internet led.

Is this a sign that my machine, browser, or router has been
compromised?

If you want me to post something from my configuration, please
give me the exact commands to grab what you want. I am
running Suse 9.3. Thank you for any help!

Last edited by suguru; 10-09-2005 at 08:25 AM.
 
Old 10-09-2005, 12:03 PM   #2
debian_luva
LQ Newbie
 
Registered: Aug 2005
Location: Hotter-than-hell, TX, USA baby
Distribution: debian sid most of the time-sometimes i slack, occasionally i wear a fedora
Posts: 25

Rep: Reputation: 15
i remember reading somewhere about suse9 and difficulty/slowness with ipv6 support...turn off ipv6 support and see if that helps...i am not a suse user...no specifics to offer....google is your friend.

i turned off ipv6 support in my distro...and it seems to help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SuSE 9.2 Internet over LAN to Router bmcgregor3 Linux - Networking 2 01-24-2005 06:53 PM
Can See Router But Not Lan Or Internet shimshai Linux - Networking 2 04-25-2004 08:54 PM
Long delays in KDE 3.2 sigma957 Linux - Software 3 03-29-2004 05:39 AM
LONG grub delays stingy Linux - Software 3 10-28-2003 12:50 PM
tell difference between internet / lan (behind a router) yapp Linux - Security 7 10-28-2003 04:37 AM


All times are GMT -5. The time now is 02:42 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration