LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 08-04-2010, 02:45 AM   #1
vinsor
LQ Newbie
 
Registered: Aug 2010
Posts: 1

Rep: Reputation: 0
CopSSH not working in windows 7 32bit


I have three systems with the IP's:
XX.188: Windows 7 32-bit System with copSSH installed
XX.125: Windows 7 64-bit SYstem with copSSH Installed
XX.220: Winodws XP proffessional with cygwin installed
When I try to SSH from 188 to 125/220 it works like butter no problem at all.
But, when i try to ssh to 188 from 125/220 it logins succesfully for the first time, but after the 1st attempt it fails randomly.
Consider you attempt 5 times after first login:
Then there are 2/5 chances u can login or 3/5 or if your luck is good 5/5.
But 5/5 rarely happens.
Here is the script file of XX.220:
Script started on Tue Aug 3 19:20:12 2010
[Administrator@xpvm4dev

$ ssh Administrator@9.120.96.188
Last login: Fri Sep 3 03:20:06 2010 from dtmoutbound20.in.ibm.com


Administrator@windows-PC
$ logout

Connection to 9.120.96.188 closed.



Administrator@xpvm4dev

$ ssh Administrator@9.120.96.188
Last login: Fri Sep 3 03:24:30 2010 from dtmoutbound20.in.ibm.com


Administrator@windows-PC
$ logout

Connection to 9.120.96.188 closed.



Administrator@xpvm4dev

$ ssh Administrator@9.120.96.188
Last login: Fri Sep 3 03:24:40 2010 from dtmoutbound20.in.ibm.com


Administrator@windows-PC
$ logout

Connection to 9.120.96.188 closed.



Administrator@xpvm4dev

$ ssh Administrator@9.120.96.188
Last login: Fri Sep 3 03:24:47 2010 from dtmoutbound20.in.ibm.com


Administrator@windows-PC
$ logout

Connection to 9.120.96.188 closed.



Administrator@xpvm4dev

$ ssh Administrator@9.120.96.188
Last login: Fri Sep 3 03:24:54 2010 from dtmoutbound20.in.ibm.com


Administrator@windows-PC
$ logout

Connection to 9.120.96.188 closed.



Administrator@xpvm4dev

$ ssh Administrator@9.120.96.188
Last login: Fri Sep 3 03:25:02 2010 from dtmoutbound20.in.ibm.com


Administrator@windows-PC
$ logout

Connection to 9.120.96.188 closed.



Administrator@xpvm4dev

$ ssh Administrator@9.120.96.188
Last login: Fri Sep 3 03:25:14 2010 from dtmoutbound20.in.ibm.com


Administrator@windows-PC
$ logout

Connection to 9.120.96.188 closed.



Administrator@xpvm4dev

$ ssh Administrator@9.120.96.188
shell request failed on channel 0



Administrator@xpvm4dev

$ ssh Administrator@9.120.96.188
ssh_exchange_identification: read: Connection reset by peer



Administrator@xpvm4dev

$ ssh Administrator@9.120.96.188
Last login: Fri Sep 3 03:25:20 2010 from dtmoutbound20.in.ibm.com


Administrator@windows-PC
$ logout

Connection to 9.120.96.188 closed.



Administrator@xpvm4dev

$ ssh sh Administrator@9.120.96.125
sh: sssh: command not found


Administrator@xpvm4dev

$ shsssh Administrator@9.120.96.125
Last login: Fri Sep 3 03:23:25 2010 from dtmoutbound20.in.ibm.com


Administrator@manish-PC
$ logout

Connection to 9.120.96.125 closed.



Administrator@xpvm4dev

$ ssh Administrator@9.120.96.125
Last login: Fri Sep 3 03:26:18 2010 from dtmoutbound20.in.ibm.com


Administrator@manish-PC
$ logout

Connection to 9.120.96.125 closed.



Administrator@xpvm4dev

$ ssh Administrator@9.120.96.125
Last login: Fri Sep 3 03:26:24 2010 from dtmoutbound20.in.ibm.com


Administrator@manish-PC
$ logout

Connection to 9.120.96.125 closed.



Administrator@xpvm4dev

$ ssh Administrator@9.120.96.125
Last login: Fri Sep 3 03:26:30 2010 from dtmoutbound20.in.ibm.com


Administrator@manish-PC
$ logout

Connection to 9.120.96.125 closed.



Administrator@xpvm4dev

$ logoussh Administrator@9.120.96.125
Last login: Fri Sep 3 03:26:42 2010 from dtmoutbound20.in.ibm.com


Administrator@manish-PC
$ logout

Connection to 9.120.96.125 closed.



Administrator@xpvm4dev

$ sciptexit
exit

Script done on Tue Aug 3 19:24:14 2010
http://a.imageshack.us/img237/583/problem188.th.jpg
http://a.imageshack.us/img27/1593/problem125.th.jpg

I would appreciate any help regarding this problem.
 
  


Reply

Tags
cygwin, failure, random, windows


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Scim input for 32bit program is not working under x86_64 (multilib) kite Slackware 0 05-18-2010 03:01 AM
Will 64bit Ubuntu use 4gb of Ram when runnin a 32bit VM Windows Environment? Enicko Linux - Newbie 1 02-24-2009 03:48 PM
connect to copssh server on winxp domain user from linux use publickey authentication imnoob Linux - General 0 12-06-2007 01:19 AM
32bit windows vmware and 64bit linux pandah General 1 07-17-2007 03:24 PM
Color: why is 32bit windows = 24bit linux ?? qwijibow Linux - General 5 12-10-2003 10:41 PM


All times are GMT -5. The time now is 09:10 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration