LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 09-15-2010, 02:51 PM   #1
penyuan
Member
 
Registered: Oct 2009
Distribution: Scientific Linux 6
Posts: 71

Rep: Reputation: 5
Question Ubuntu on ARTiGO A1100 and Lemote Yeeloong (or systems w/ similar specs)?


Good day,

Just wondering if anyone has experience installing Ubuntu (preferably 10.04 or even 10.10) on the VIA ARTiGO A1100 and/or the Lemote Yeeloong?

Are there known issues or should Ubuntu "just work" out of the box on either system?

Thanks!

P.S. Here are their system specs (from their respective websites):

VIA ARTiGO A1100:
Mainboard: EPIA-P820
Processor: 1.2 GHz VIA Nano (amd64 compatible?)
Memory: 2 GB 200-pin DDR2 800 mHz
Graphics: VIA Chrome9 3D/2D AGP Integrated Graphics
LAN: VIA VT6122 10/100/1000
Audio: VIA VT1708S 8 channel HD audio

Lemote Yeeloong:
Processor: Loongson 2F MIPS CPU, 797-900MGHz, integrated DDR II and PCI 2 controllers
Memory: 1GB DDR2 667 mHz
South bridge: AMD CS5536
LAN: Rtl8139 + RTL8187B(wifi); 10/100; 802.11 b/g;
Graphics: SM712
 
  


Reply

Tags
compatibility, installation, ubuntu


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Hands On With The VIA ARTiGO A1100 LXer Syndicated Linux News 0 08-28-2010 09:00 AM
LXer: The Loongson-2 MIPS Lemote Yeeloong Netbook LXer Syndicated Linux News 0 05-22-2009 12:00 PM
Mandrake 9.1 SLOW after panel loads, it isn't my systems specs Tw3NTy0n3 Linux - Distributions 1 07-12-2003 08:29 PM
Mandrake 9.1 SLOW after panel loads, it isn't my systems specs Tw3NTy0n3 Linux - Newbie 13 07-07-2003 04:17 AM
Mandrake 9.1 SLOW after panel loads, it isn't my systems specs Tw3NTy0n3 Linux - General 2 07-01-2003 07:51 AM


All times are GMT -5. The time now is 02:47 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration