LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 05-23-2005, 03:51 PM   #1
NightStranger
LQ Newbie
 
Registered: Dec 2004
Location: North of Germany
Distribution: Ubuntu
Posts: 23

Rep: Reputation: 0
key for ">, <" and "#" not working


Hello,

I own a Acer TravelMate 220 with SuSE 9.0 (KDE 3.1.4) installed.

From the beginning on, the key for ">, <" (left of the space bar) and the key for "#" (left of the enter key) had never been working. I was able to ignore this, but since I started programming I start missing those keys and need to solve this issue urgently (if possible).

I have tried almost every combination of keybord layout in KDE controll center but none of them worked.

I find it very strange, that showkey (on a textconsole) never responded a keycode of those 2 keys (but of all others) . Therefore I wonder, if they are scanned at all by the system....

How can I investigate this further??

Thanks for any help


Stranger
 
Old 05-23-2005, 06:04 PM   #2
Linux.tar.gz
Senior Member
 
Registered: Dec 2003
Location: Paris
Distribution: Slackware forever.
Posts: 2,227

Rep: Reputation: 86
Edit XF86config or xorg.conf, and add/change this line:
Option "XkbModel" "pc102"
 
Old 05-24-2005, 09:25 AM   #3
NightStranger
LQ Newbie
 
Registered: Dec 2004
Location: North of Germany
Distribution: Ubuntu
Posts: 23

Original Poster
Rep: Reputation: 0
unfortunately that did not work.

Instead of xorg.conf I found /etc/X11/XF86conf and I edited the line as suggested.
I also have /etc/sysconfig/keyboard, where I find this line:
Code:
YAST_KEYBOARD="german-deadkey,pc105"
I tried already ...., pc102

But still, no characters when I hit those keys nor a keycode when I check it with showkey.

Any idea what could make my system to recognize the missing keys?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
bash script: using "select" to show multi-word options? (like "option 1"/"o zidane_tribal Programming 6 03-21-2013 10:35 AM
what is "sticky bit mode" , "SUID" , "SGID" augustus123 Linux - General 10 08-03-2012 04:40 AM
Telling people to use "Google," to "RTFM," or "Use the search feature" Ausar General 77 03-21-2010 11:26 AM
"Xlib: extension "XFree86-DRI" missing on display ":0.0"." zaps Linux - Games 9 05-14-2007 03:07 PM
Can't install "glibmm" library. "configure" script can't find "sigc++-2.0&q kornerr Linux - General 4 05-10-2005 02:32 PM


All times are GMT -5. The time now is 06:52 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration