LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 06-03-2004, 03:26 PM   #1
vinkka
LQ Newbie
 
Registered: Jun 2004
Posts: 3

Rep: Reputation: 0
ACPI Problems


I have a Dell Inspiron 1100 and when i close the lid of my laptop the screen doesnt turn off, it turned off before i installed acpi and acpid, but the battery monitor, temperature and throttle didnt work.
I have tried these commands on lilo and none of them work
1) acpi=ht
2) nolapic acpi=on
3) nolapic acpi=off
4) nolapic noapic acpi=on
5) nolapic noapic acpi=off
6) no commands

When i type acpi -V i get the status. But when i write tail -f /var/log/acpid nothing happens when i plug or unplug my ac adaptor.

I have Mandrake 10 installed with no kernel modifications.
It also happend with Fedora Core 1 and 2
Please Help!

Last edited by vinkka; 06-03-2004 at 03:42 PM.
 
Old 06-05-2004, 01:32 AM   #2
vinkka
LQ Newbie
 
Registered: Jun 2004
Posts: 3

Original Poster
Rep: Reputation: 0
acpi=ht

when i use acpi=ht, when i close the lid the light turns of but the battery monitor is dead
 
Old 06-05-2004, 03:40 PM   #3
anandj
Member
 
Registered: May 2004
Distribution: Fedora Core 4
Posts: 92

Rep: Reputation: 15
What is the BIOS version on your laptop?
Its well known that the recent versions of bios in 1100 has faulty dsdt which prevents all acpi functions from working correctly.

On my laptop, the lib closing event is correctly detected, by the suspend action doesn't work.

check
http://www.geocities.com/randomnumbergenerator2001/
for discussion on this.
Discussions in dell user forum indicate that dell tech support people are aware of this.
Lets hope they fix it soon.
 
Old 06-05-2004, 11:39 PM   #4
vinkka
LQ Newbie
 
Registered: Jun 2004
Posts: 3

Original Poster
Rep: Reputation: 0
Bios

I have the A029 Bios
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
acpi problems sh4d0w13 Linux - General 6 01-06-2006 06:36 AM
problems with ACPI spuzzzzzzz Linux - Software 3 09-05-2004 06:05 PM
ACPI problems with 2.6.7 ? CloudyWizzard Debian 22 08-15-2004 01:42 PM
ACPI Problems robpom Linux - Laptop and Netbook 3 07-20-2004 05:01 PM
ACPI Problems ?? riddlebox80 Linux - General 2 12-04-2002 11:33 PM


All times are GMT -5. The time now is 10:20 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration