LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 09-20-2003, 07:26 PM   #1
AlwaysConfused
Member
 
Registered: Aug 2003
Distribution: Gentoo 1.4/MDK(9.1/9.2/10.0)/Knoppix
Posts: 35

Rep: Reputation: 15
XMMS works finally, but no sound...


...will come out! I re-installed Mandrake 9.1 with ALL CDs, and re-installed the Conexant sound drivers. XMMS will now play (and not do that wierd glitch...), but I still can't hear anything... I'm not deaf, I checked that.
 
Old 09-20-2003, 08:42 PM   #2
DOA
LQ Newbie
 
Registered: Sep 2003
Distribution: Mandrake 10.0
Posts: 14

Rep: Reputation: 0
Did you check that the volume is not muted?
 
Old 09-20-2003, 09:05 PM   #3
AlwaysConfused
Member
 
Registered: Aug 2003
Distribution: Gentoo 1.4/MDK(9.1/9.2/10.0)/Knoppix
Posts: 35

Original Poster
Rep: Reputation: 15
No, that's not it... ARGHH!!! After working with my soundcard for a while, and finally seeing the little bars go up and down, I saw progress, but, since I haven't gotten any sound from ANY programs, I'm beginning to lose hope again.
 
Old 09-20-2003, 10:10 PM   #4
AlwaysConfused
Member
 
Registered: Aug 2003
Distribution: Gentoo 1.4/MDK(9.1/9.2/10.0)/Knoppix
Posts: 35

Original Poster
Rep: Reputation: 15
Ok, nevermind. I just got the new OSS driver, and reconfigured riptide. Everything's clear here!
 
Old 09-21-2003, 02:58 AM   #5
Electro
Guru
 
Registered: Jan 2002
Posts: 6,042

Rep: Reputation: Disabled
Use ALSA. It has more features.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Finally a success!! Modem works Radiolarian Mandriva 11 12-26-2006 10:52 PM
nforce2 audio + mandrake 10.1 works, finally waiser Mandriva 1 03-07-2005 12:15 AM
CD Player. Sound only works with Kaffeine, XMMS is "silent" :( m15a4 Linux - General 1 07-10-2004 01:32 PM
no sound on mplayer; xmms works b0rcked Debian 3 03-23-2004 07:43 PM
Sound only works in XMMS and Mplayer Riley Linux - General 5 05-04-2003 11:34 PM


All times are GMT -5. The time now is 11:06 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration