LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 04-05-2003, 07:13 AM   #1
Slasher
Member
 
Registered: Oct 2002
Location: Norway
Distribution: Gentoo
Posts: 36

Rep: Reputation: 15
Question Very slow 3D performance with ATI Radeon Mobility


Hardware: Dell Inspiron 4100, PIII 866, ATI Radeon Mobility, 512MB RAM ++

I've been running Redhat 8.0 for several months now, and whatever I did the 3D performance was awful. I recently upgraded to Redhat 9 and hoped the updated radeon driver in XFree86 4.3 would do the trick. No luck. Still 3D performance is very slow (i.e tux racer: 1-2 fps in 640x480).

2D has always been quite acceptable, however sometimes when switching between desktops X seems somewhat sluggish.

Has anyone else run into this or a similar problem?

EDIT: OK, seems to be working now. I changed a lot of settings related to XFree back and forth, and now I've got 3D in linux too

Last edited by Slasher; 04-05-2003 at 09:44 AM.
 
Old 04-05-2003, 07:59 AM   #2
LadFromWales85
Member
 
Registered: Apr 2003
Location: Wales, UK
Distribution: Slackware 10
Posts: 30

Rep: Reputation: 15
nothing to do with your initial question, but have you fixed the music with tux racer in rh8/9? Obviously the amiga soundfile player was non-gpl'ed

Thanx
 
Old 04-05-2003, 05:11 PM   #3
Slasher
Member
 
Registered: Oct 2002
Location: Norway
Distribution: Gentoo
Posts: 36

Original Poster
Rep: Reputation: 15
No, can't say that I have LadFromWales85. Sorry.
 
Old 08-09-2003, 08:34 PM   #4
h1tman
Member
 
Registered: Jul 2003
Distribution: Slackware 11
Posts: 439

Rep: Reputation: 30
what did you do?
 
Old 08-10-2003, 10:09 AM   #5
Slasher
Member
 
Registered: Oct 2002
Location: Norway
Distribution: Gentoo
Posts: 36

Original Poster
Rep: Reputation: 15
h1tman, who did what?
 
Old 08-10-2003, 09:17 PM   #6
h1tman
Member
 
Registered: Jul 2003
Distribution: Slackware 11
Posts: 439

Rep: Reputation: 30
he said he changed the settings to get everything working, i want to know what settings so i may do the same.
 
Old 08-11-2003, 05:39 AM   #7
Slasher
Member
 
Registered: Oct 2002
Location: Norway
Distribution: Gentoo
Posts: 36

Original Poster
Rep: Reputation: 15
h1tman, try to set the bitdepth to 16, and see if you get opengl (try tuxracer) to work.
 
Old 09-03-2003, 11:24 AM   #8
h1tman
Member
 
Registered: Jul 2003
Distribution: Slackware 11
Posts: 439

Rep: Reputation: 30
can i get the XF86Config file?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow 3d Performance with ATI Radeon 9600 SuperBongBoy Linux - Software 3 09-04-2004 04:25 PM
Ati Rage Mobility Driver Performance in Redhat 8.0 Peanutmnm Linux - Hardware 11 08-30-2004 07:20 AM
redhat 8 and ATI Radeon agp 320m (aka Radeon Mobility U1) nelsonnery Linux - Hardware 11 11-06-2003 06:24 AM
ATI Mobility Radeon!!! dellcom1800 Linux - Hardware 10 09-05-2003 10:58 AM
ATI mobility radeon mrzeno Linux - Hardware 1 07-12-2003 10:56 PM


All times are GMT -5. The time now is 09:04 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration