LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 01-26-2004, 02:34 AM   #1
mule
Member
 
Registered: Aug 2003
Posts: 81

Rep: Reputation: 15
usb-error=-110


hi folks,

get here, as i don't get a ps/2-mouse running via usb-adaptor. a usb-mouse directly works, but it is not useful, as i cannot connect via my kvw-switch in this case.

i get the following messages:

Jan 26 05:40:41 morpheus kernel: usb.c: USB disconnect on device 01:0a.0-1
address 8
-> disconnecting working usb-mouse

[snip, repeats 7 times]
Jan 26 05:40:41 morpheus kernel: sym53c875-0-<0,*>: FAST-20 WIDE SCSI 40.0
MB/s (50.0 ns, offset 15)
[/snip]
..some scsi-messages i get each time after usb-connect/disconnect

-> connect of ps/2-mouse via usb-adaptor here:
Jan 26 05:40:43 morpheus devlabel: devlabel service started/restarted
Jan 26 05:41:53 morpheus kernel: hub.c: new USB device 01:0a.0-1, assigned
address 9
Jan 26 05:41:53 morpheus kernel: usb.c: USB device not accepting new
address=9 (error=-110)
Jan 26 05:41:53 morpheus kernel: hub.c: new USB device 01:0a.0-1, assigned
address 10
Jan 26 05:41:53 morpheus kernel: usb.c: USB device not accepting new
address=10 (error=-110)
...so what have i done wrong now???

my Distro is FC 1

any idea??

thx, cheers
Roger
 
Old 03-07-2006, 08:21 AM   #2
fakhrul
Member
 
Registered: Mar 2006
Location: Dhaka,Bangladesh
Distribution: Ubuntu 12.10
Posts: 51

Rep: Reputation: 15
have you solved your problem?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
USB camera - device not accepting address .., error -110 ndegrace Linux - Hardware 4 05-28-2005 12:34 PM
Error -110 setting multicast list catsitter Linux - Wireless Networking 0 01-02-2005 09:45 PM
help with a PCI card... Error -110 rohan208 Linux - Laptop and Netbook 3 07-08-2004 09:10 PM
ps/2-mouse via usb-adaptor not working - usb error=-110 mule Fedora 0 01-30-2004 07:23 AM
Linksys WPC11 - Error -110 writing Tx descriptor to BAP edoope Linux - Networking 4 02-03-2003 04:14 AM


All times are GMT -5. The time now is 01:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration