LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 01-09-2007, 11:44 PM   #1
pevets
LQ Newbie
 
Registered: Jan 2007
Posts: 2

Rep: Reputation: 0
The Modem "HUAWEI SmartAX MT810" doesn't work


Hello,

I'm a new member here and this is my first thread.

I need help for this modem "HUAWEI SmartAX MT810" connecting via USB. I can't find the driver for this modem. I'm using "Kubuntu" and I'm a biginner in Linux

Thank you
 
Old 01-10-2007, 04:06 AM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 27,311
Blog Entries: 54

Rep: Reputation: 2860Reputation: 2860Reputation: 2860Reputation: 2860Reputation: 2860Reputation: 2860Reputation: 2860Reputation: 2860Reputation: 2860Reputation: 2860Reputation: 2860
Hello and welcome to LQ, hope you like it here.

"HUAWEI SmartAX MT810"
You want the 'eagle-usb' driver,see http://atm.eagle-usb.org.
 
Old 01-11-2007, 03:27 PM   #3
pevets
LQ Newbie
 
Registered: Jan 2007
Posts: 2

Original Poster
Rep: Reputation: 0
Thank you unSpawn for you help but this page was written by French, do you have any stuff by English

Thanks again
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ADSL connection using smartax 882 modem thru USB does not work anilbh Fedora 3 01-05-2008 02:09 PM
port forwarding in huawei smartAX 882 router sharathg786 Slackware 0 08-07-2006 04:33 AM
Any way to get "Alice"; "Call of Duty" series and "Descent 3" to work? JBailey742 Linux - Games 13 06-23-2006 01:34 PM
"<" ">" Keyboard keys on Toshiba Satellite 1005-s157 dont work RodCas Linux - Laptop and Netbook 1 05-08-2004 04:22 PM
<input type="button" disabled="true" > does not work in ns4.7 or 4.9 cybercop12us Programming 2 11-29-2002 08:31 AM


All times are GMT -5. The time now is 01:24 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration