LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 06-06-2003, 12:53 PM   #1
xen
LQ Newbie
 
Registered: Jun 2003
Posts: 2

Rep: Reputation: 0
Onboard 3com ethernet [a7n8x deluxe] on slackware 9.0 problems


Hi i've been around linux and slackware for a little while but i've never had an onboard lan before... i've installed slackware and have everything working except LAN

netconfig cannot find it when it probes and i've tried a patch to 3c90x module but to no avail... i know it works cause i'm in windows now and it's worked with mandrake... if anyon can shed some light on this for me i'd be very thankful...
 
Old 06-06-2003, 08:23 PM   #2
Aussie
Senior Member
 
Registered: Sep 2001
Location: Brisvegas, Antipodes
Distribution: Slackware
Posts: 4,590

Rep: Reputation: 56
Have you installed the latest nforce linux driver package?

And what does "lspci -vv" have to say about the on board network chips?
 
Old 06-07-2003, 12:48 AM   #3
xen
LQ Newbie
 
Registered: Jun 2003
Posts: 2

Original Poster
Rep: Reputation: 0
Ok... i installed the new nvidia nforce2 drivers and it seemed to install ok... netconfig's probe seemed to work now as well ... but still cannot ping anything besides the loopback (127.0.0.1) everything else tries but says network unreachable... lspci -v finds the 3com ethernet adapter....
but still doesn't work
 
Old 06-07-2003, 02:15 AM   #4
Aussie
Senior Member
 
Registered: Sep 2001
Location: Brisvegas, Antipodes
Distribution: Slackware
Posts: 4,590

Rep: Reputation: 56
I don't think the second NIC on that board is a 3com, I think it's a broadcom chip, lspci -vv will settle the question.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A7N8X-E Deluxe onboard sound, kernel 2.6.4 Aeiri Linux - Hardware 1 05-26-2005 05:50 AM
A7N8X Deluxe/A7N8X-E Deluxe SATA:RAID-FC1/2 biatche Linux - Hardware 7 05-18-2004 09:30 PM
Sound Issue, A7N8X-E Deluxe Onboard Aeiri Linux - Hardware 8 05-16-2004 08:42 PM
A7N8X-E Deluxe Onboard Sound, Kernel 2.6.4 Aeiri Linux - Software 2 03-20-2004 10:46 AM
A7N8X Deluxe problems in 2.6 - sound and ethernet Hooded One Linux - Hardware 5 01-20-2004 01:04 AM


All times are GMT -5. The time now is 09:50 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration