LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 05-04-2004, 01:23 PM   #1
saburo62
LQ Newbie
 
Registered: Mar 2004
Posts: 22

Rep: Reputation: 15
nvidia fx5600 loads vesa driver instead of nvidia driver


hi there. i have a bit of a problem. i have been working on this one for a while now with no sucess yet

it seems as though even though i have installed the nvidia drivers for my FX5600 that when x starts it still loads the vesa driver. i have tried diffrent XF86config files i have modified the driver section for the display card. it was orriginaly vesa i changed it to nvidia no luckk i changed it to nv, no luck. im still not too great at trouble shooting this OS and i will need some help to figure this one out. here is my XF86Config file and my xfree86.0.log file

http://blah.dyn.dhs.org/nvidia
 
Old 05-04-2004, 03:06 PM   #2
Caeda
Senior Member
 
Registered: Jul 2003
Location: Indiana
Distribution: Suse 6.0+, Mandrake 5.0-10.0, Redhat 6.0-9.0, Gentoo 1.2+, Gnoppix, Knoppix, Sabayon, Ubuntu 5.04+
Posts: 1,811

Rep: Reputation: 45
It also says its loading dri which isnt in the file. Did you perchance overlook a little file called.. XF86Config-4 ?
 
Old 05-04-2004, 03:39 PM   #3
saburo62
LQ Newbie
 
Registered: Mar 2004
Posts: 22

Original Poster
Rep: Reputation: 15
i looked in /etc/X11/ to see if there was that file but there is not. at the top of the config file i have made available it says its for xfree 4 so i am going to try to rename that file to XF86Config-4
 
Old 05-04-2004, 03:59 PM   #4
saburo62
LQ Newbie
 
Registered: Mar 2004
Posts: 22

Original Poster
Rep: Reputation: 15
it seems that it was loading a config file that was in my /root dir everything seems ok in the logs but i am working on this over telnet so i will have to doubble check it when i get home
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
changed driver to nvidia, can't login to X, need to change driver back to vesa how??? Fear58 Linux - Software 7 12-08-2004 12:08 AM
Nvidia. Xfree. No 'Driver' section. No 'Vesa' mooreted Mandriva 1 08-14-2004 10:46 AM
Need Vesa Driver for NVidia Riva TNT2 ZeroX22 Linux - Hardware 0 03-13-2004 08:38 PM
kernel 2.6.3--bk8 and NVIDIA-Linux-x86-1.0-5336 video driver from Nvidia zdenkod Linux - Hardware 2 03-09-2004 05:38 AM
LCD goes black with the "nvidia" driver+FX5600 christofferl Linux - Hardware 0 01-09-2004 04:13 AM


All times are GMT -5. The time now is 01:35 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration