LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 06-09-2007, 09:28 AM   #1
cyriacsmail
LQ Newbie
 
Registered: May 2007
Location: India
Distribution: Ubuntu,Windows XP,Vista..
Posts: 8

Rep: Reputation: 0
nVidia 7300GT Driver conflict


my system config

core 2 duo E6400
intel DG965RY motherboard
2 GB ram
512mb Geforce 7300GT
blah blah blah


now to the problem

i was not able to install edgy on my system earlier but the feisty was installed
the problem was a driver conflict of the motherboard

now the problem is video card in UBUNTU 7.04

1.i installed the driver from the software channel

nvidia-glx_1.0.9631+2.6.20.5-15.20_i386.deb

and got an error on restart as
kinit:no resume imag,doing normal boot
and i am just left in command line

2.i later installed the driver from the nvidia site

NVIDIA-Linux-x86-100.14.09-pkg1.run

and got the same result
but this time i could reinstall the driver from the non-graphical interface and use startx to reach the X window
and could use beryl

but after a restart again i got the earlier error
kinit:.........

tell me what should i do
step-by-step would be helpful ,i am a newbie in linux
 
Old 06-10-2007, 12:27 AM   #2
stzein
Member
 
Registered: Mar 2004
Location: Antwerp, Belgium
Distribution: Gentoo
Posts: 65

Rep: Reputation: 15
The message "kinit:no resume imag,doing normal boot" doesn't seem related with your graphics troubles. Actually, this shouldn't be a problem at all.
The problem with your graphics is probably some problem with your X.org configuration. You can find this in /etc/X11/xorg.conf.

I believe there are some automatic tools to generate this config ("nvidia-xconfig" or something like that or "Xorg -configure" although this may not configure you video card.)

If this doesn't help, please post some more of the output your computer gives when you have the above problem.
 
Old 06-10-2007, 03:28 AM   #3
cyriacsmail
LQ Newbie
 
Registered: May 2007
Location: India
Distribution: Ubuntu,Windows XP,Vista..
Posts: 8

Original Poster
Rep: Reputation: 0
this is another output i get after enabling the driver from the software channel
that says i have to have the nVidia kernal and Xmodule kernal the same version
presently i have
nVidia 1.0-7184
X module 1.0-9631

how do i make them same
 
Old 06-10-2007, 03:34 AM   #4
cyriacsmail
LQ Newbie
 
Registered: May 2007
Location: India
Distribution: Ubuntu,Windows XP,Vista..
Posts: 8

Original Poster
Rep: Reputation: 0
this is another output i get after enabling the driver from the software channel
that says i have to have the nVidia kernal and Xmodule kernal the same version
presently i have
nVidia 1.0-7184
X module 1.0-9631

how do i make them same
 
Old 06-10-2007, 04:54 AM   #5
stzein
Member
 
Registered: Mar 2004
Location: Antwerp, Belgium
Distribution: Gentoo
Posts: 65

Rep: Reputation: 15
On the nvidia website you can find two versions of the nvidia binary driver:
Latest Legacy GPU version (1.0-71xx series): 1.0-7185
Latest Legacy GPU version (1.0-96xx series): 1.0-9639
I'm not sure which one you'll need, but you can download them both and try them out. Note that you NEED to reboot after you install one of those drivers.
 
  


Reply

Tags
drivers, geforce, nvidia, ubuntu


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
does the vesa console framebuffer driver conflict with the proprietary nvidia driver? mr.v. Linux - Hardware 2 01-28-2007 06:51 AM
Compiz XGL with NVIDIA 7300GT not accelerated rhdemis Suse/Novell 0 12-18-2006 05:48 PM
xgl with nVidia 7300GT!!!! rohya.joshi Linux - Hardware 2 12-14-2006 01:16 AM
odd Gentoo Xorg 7.0 Gnome 2.14 NVidia driver conflict unknown_mosquito Linux - Desktop 1 08-29-2006 04:13 PM
nvidia 66.29 driver-xorg-x11-Mesa-libGL conflict yellowtail Linux - Software 3 02-28-2005 08:34 PM


All times are GMT -5. The time now is 05:27 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration