LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 09-19-2007, 04:29 AM   #1
Cainen
LQ Newbie
 
Registered: Sep 2007
Distribution: Kubuntu 7.04
Posts: 2

Rep: Reputation: 0
No headphones sound on Toshiba Satellite L35-S1054 running Kubuntu 7.4


While it -did- work for a short period of time(it was right after I updated Edgy to Dapper and the headphones sound stopped working when I rebooted), it's not quite doing so right now, else I wouldn't be asking.

As far as I can tell, alsamixer or KMix is being dumb. I managed to point them towards the device(it was working with the ATI device the first time around, but it was trying to run the Realtek one that didn't have many options at all, let alone any that would solve my problem) that it should be using; strangely enough, an option that was there when sound -was- working(Surround, I believe) is gone and the Headphone Jack Sense button in KMix has no volume control underneath it.
 
Old 09-19-2007, 03:53 PM   #2
otchie1
Registered User
 
Registered: Apr 2004
Posts: 560

Rep: Reputation: 30
Sometimes my Alsa forgets what it supposed to be doing and I lose all sound. Fix it with the command console.
Code:
alsamixer
and set everything to just below Red, unmuting with 'm' as required.

Sometimes headphones are oddly named as wave_centre or similar.
Code:
alsactl store
as root stores it for future.
 
  


Reply

Tags
sound


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
setting up sound on a Toshiba Satellite Pro M10 running Debian 3.1 dpucsek Linux - Laptop and Netbook 0 05-16-2006 10:19 PM
Toshiba Satellite A70 running Debian Sound, Mouse, Video Problems dfreer Linux - Hardware 1 10-12-2005 04:39 PM
Sound problem with Toshiba Satellite Ethos Linux - Laptop and Netbook 14 09-14-2004 07:01 PM
setup problems: toshiba satellite A75 running mandrake 10 thiqued Linux - Laptop and Netbook 4 08-16-2004 10:53 PM
Help With Lilo (toshiba satellite running slackware 9.1) x12344321 Linux - Software 0 03-14-2004 09:19 AM


All times are GMT -5. The time now is 03:49 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration