LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
LinkBack Search this Thread
Old 06-07-2006, 10:15 AM   #1
twiggymoo
LQ Newbie
 
Registered: Jun 2006
Posts: 3

Rep: Reputation: 0
How do I mute my modem


I'm running Debian Sarge 3.1 and use an external modem to access the web. I have setup dialup using pppconfig since the KPPP wizard is confusing with the script deal. How can I mute my modem as the noise is annoying.
 
Old 06-07-2006, 11:38 AM   #2
TruongAn
Member
 
Registered: Dec 2004
Location: Vietnam (Việt Nam)
Distribution: Gentoo (desktop), Arch linux (laptop)
Posts: 725

Rep: Reputation: 33
As far as I remember (I have switch to gnome) kppp have a hardware tab where you can config the volume of your modem, just take a look around, press some buttion and you will see it.
 
Old 06-07-2006, 01:21 PM   #3
twiggymoo
LQ Newbie
 
Registered: Jun 2006
Posts: 3

Original Poster
Rep: Reputation: 0
Kppp

"As far as I remember (I have switch to gnome) kppp have a hardware tab where you can config the volume of your modem, just take a look around, press some buttion and you will see it."


Well, I tried the KPPP config wizard and couldn't get it to work, that's why I am using pppconfig instead, which doesn't seem to have a capability of muting the modem.
 
Old 06-07-2006, 01:59 PM   #4
kencaz
Senior Member
 
Registered: Mar 2005
Location: Las Vegas, NV
Distribution: Mandriva Slackware FreeBSD
Posts: 1,468

Rep: Reputation: 47
This should mute the speaker:

AT&M0

KC
 
Old 06-07-2006, 06:36 PM   #5
twiggymoo
LQ Newbie
 
Registered: Jun 2006
Posts: 3

Original Poster
Rep: Reputation: 0
modem noise

"This should mute the speaker:
AT&M0"


KC,
I'm a noob, so where do I place AT&M0??

Twiggymoo
 
Old 06-07-2006, 07:49 PM   #6
kencaz
Senior Member
 
Registered: Mar 2005
Location: Las Vegas, NV
Distribution: Mandriva Slackware FreeBSD
Posts: 1,468

Rep: Reputation: 47
Place it in the "Modem Init String" Probably under advanced settings or modem settings, not sure, don't use that app...

KC

If you have no init string in pppconfig then you could send it directly to the modem:

echo AT&M0 > /dev/ttyS0 <----for com1

/dev/ttyS1 <----for com2 etc...

KC
 
  


Reply

Tags
modem, noise


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HSFi modem --mute!! tricky_linux Linux - Hardware 1 01-30-2004 06:09 PM
Help! SoundCard went MUTE RaiReg Linux - Hardware 2 01-16-2004 07:13 PM
Mute PC speaker objorkum Linux - Software 2 01-16-2004 12:27 PM
how do you un mute the soundcard??? jsandro7 Linux - Newbie 6 11-04-2003 09:01 PM
MPlayer mute... rooman Linux - Software 2 09-18-2003 02:45 PM


All times are GMT -5. The time now is 08:17 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration