LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 12-25-2006, 10:37 PM   #1
klarsin
Member
 
Registered: Oct 2006
Distribution: Ubuntu / Mepis
Posts: 144

Rep: Reputation: 15
Disable integrated graphics before new card install


I want to install a new video card in my x-16 slot, but according to the manufacturer (evga) I must first disable the integrated graphics. This apparently is not possible through GUI device mgr.

Ubuntu dapper
PowerSpec 6343 / ATI Raedon Express 200 integrated graphics

New Card: nvidia 7300 GT PCI-E x-16
 
Old 12-26-2006, 12:10 AM   #2
xpromisex
Member
 
Registered: Apr 2004
Location: Statesboro, GA
Distribution: Arch Linux 2007.05 "Duke" (Kernel 2.6.21)
Posts: 447

Rep: Reputation: 30
when you boot up hit either 'del' or 'F2' to enter your bios and you should be able to disable from in there.
 
Old 12-26-2006, 12:20 AM   #3
poweredbydodge
Member
 
Registered: Oct 2006
Location: Buffalo, NY
Distribution: Servers: Scientific Linux 5.x // Desktops: Fedora Core (latest)
Posts: 110

Rep: Reputation: 15
I agree with the above poster...

The reason the manufacturer is telling you to disable integrated graphics is that they want their card to be the initial display device. Rather than simply telling you that, they tell you to disable everything else.

I suppose it is a 'dumbed down' way of telling you what actually is important.

Some graphics cards - actually I think most - will not display correctly if they are initialized after system post. Therefore, if your 'new' card is not the initial display device, then it may not display properly or at all if not initialized at post. I have seen a few rigs that use mutiple display devices, however that is a topic for another post... in short... what you have to do it go into your bios, disable onboard / integrated video, and set 'display first' or 'initial display' or 'primary display' (or whatever your bios calls it) to PCI (E or X or whatever it is).
 
Old 01-21-2007, 09:07 PM   #4
red26
LQ Newbie
 
Registered: Nov 2006
Posts: 3

Rep: Reputation: 0
onboard graphics

Hey, xpromisex, don't you think we have all thopught of that? F*^>ing brilliant!
 
Old 01-22-2007, 02:55 PM   #5
jtshaw
Senior Member
 
Registered: Nov 2000
Location: Seattle, WA USA
Distribution: Ubuntu @ Home, RHEL @ Work
Posts: 3,892
Blog Entries: 1

Rep: Reputation: 66
Quote:
Originally Posted by red26
Hey, xpromisex, don't you think we have all thopught of that? F*^>ing brilliant!
?!? Is there a point to this post?

Like they say, if you don't have anything good to say..... don't say anything.
 
Old 01-22-2007, 04:55 PM   #6
xpromisex
Member
 
Registered: Apr 2004
Location: Statesboro, GA
Distribution: Arch Linux 2007.05 "Duke" (Kernel 2.6.21)
Posts: 447

Rep: Reputation: 30
jtshaw -
He was reporting that the response worked for him. It also helps me to know that I gave correct advice (in some form or fashion.)

While I cannot speak for everyone, I enjoy having someone say thank you every once in a while. Helps me know that people actually appreciate the time I spend here.
 
Old 01-22-2007, 05:00 PM   #7
jtshaw
Senior Member
 
Registered: Nov 2000
Location: Seattle, WA USA
Distribution: Ubuntu @ Home, RHEL @ Work
Posts: 3,892
Blog Entries: 1

Rep: Reputation: 66
Quote:
Originally Posted by xpromisex
jtshaw -
He was reporting that the response worked for him. It also helps me to know that I gave correct advice (in some form or fashion.)

While I cannot speak for everyone, I enjoy having someone say thank you every once in a while. Helps me know that people actually appreciate the time I spend here.
Ah.. I read it differently then that. Right-o.
 
Old 01-28-2007, 10:57 PM   #8
klarsin
Member
 
Registered: Oct 2006
Distribution: Ubuntu / Mepis
Posts: 144

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by jtshaw
Ah.. I read it differently then that. Right-o.
Better late than never, OK! Thanks all for the advice. The problem has been resolve via your answers.

End of thread!

Last edited by klarsin; 01-28-2007 at 11:04 PM.
 
  


Reply

Tags
disable, ubuntu, videocard


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot install Intel integrated network card in fedora core 4 jonorena Linux - Hardware 2 03-07-2006 07:47 AM
Driver help. Intel integrated graphics card weasel fierce Linux - Newbie 3 06-21-2005 02:03 PM
getting graphics card to be used instead of integrated graphics Shaun32 Fedora - Installation 5 02-18-2005 04:33 PM
NVIDIA 2 Integrated Graphics on Slackware 9 freakcode Slackware 1 03-07-2004 10:51 PM
tv-out on nforce2 integrated graphics m_yates Linux - Newbie 0 08-04-2003 12:20 PM


All times are GMT -5. The time now is 07:15 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration