LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 05-21-2004, 10:33 PM   #1
xmnemonic
Member
 
Registered: Jul 2003
Distribution: Slackware 9.1
Posts: 35

Rep: Reputation: 15
CUPS not printing - client-error-not-found


i setup cups fine, printer (Epson Stylus 600) shows up in http://127.0.0.1:631/printers fine. it doesn't print though!

my jobs page looks like this: http://jti.developer.graphyx.net/jobs.html

and here's what happens when i try to print via cli:
Code:
11:28 PM[root@JAMESTECH1:/var/log/cups]$ lp -d foo1 -o PageSize=Letter /etc/motd
lp: unable to print file: client-error-not-found
here's a debug log:
Code:
D [21/May/2004:23:32:13 -0400] ReadClient() 5 POST / HTTP/1.1
D [21/May/2004:23:32:13 -0400] ProcessIPPRequest: 5 status_code=0
D [21/May/2004:23:32:13 -0400] ReadClient() 5 POST /printers/foo1 HTTP/1.1
D [21/May/2004:23:32:13 -0400] print_job: auto-typing file...
D [21/May/2004:23:32:13 -0400] print_job: request file type is text/plain.
E [21/May/2004:23:32:13 -0400] print_job: resource name '/printers/foo1' no good!
D [21/May/2004:23:32:13 -0400] Sending error: client-error-not-found
D [21/May/2004:23:32:13 -0400] ProcessIPPRequest: 5 status_code=406
D [21/May/2004:23:32:13 -0400] CloseClient() 5
this is really odd.. i've used this printer on this computer with the same distro with cups successfullf many times before. what am i now doing wrong?
 
Old 05-22-2004, 02:31 PM   #2
xmnemonic
Member
 
Registered: Jul 2003
Distribution: Slackware 9.1
Posts: 35

Original Poster
Rep: Reputation: 15
Arrrghhh... i think I might just reinstall Slackware....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bonding:Error:Found a client with no channel in the client hash table niravdani Linux - Networking 2 08-19-2013 07:31 AM
Bonding:Error:Found a client with no channel in the client hash table niravdani Red Hat 1 03-10-2005 07:13 AM
CUPS printing, parallel port not found in lpinfo beajedi Linux - Hardware 26 10-23-2004 04:44 PM
printing from win 98 client to samba printer on red hat linux with cups shashi_lq Linux - Networking 0 12-10-2003 01:04 AM
Cups - "client-error-not-found" error timfair Linux - Software 0 06-13-2003 11:21 PM


All times are GMT -5. The time now is 06:37 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration