LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 07-04-2004, 07:26 PM   #1
dahonk
LQ Newbie
 
Registered: Jun 2004
Distribution: Slackware 10.0
Posts: 1

Rep: Reputation: 0
Can't set maximum refresh rate


Hi!

This is my first post here... Usually I try to solve problem on my own,
but this is killing me! I surrender and I need your help...

I have problems setting my refresh rate in X.
I run slackware 10.0 with a geforce 2 gts card and a 19" DELL P991
monitor capable of 1024x768@120Hz.
Works like a charm in Windows of course... :P

I've downloaded and installed the nvidia driver, put the correct
values for my monitor and card in xorg.conf (30-107, 48-120), but when I
start X I get 1024x768@85hz instead of 120Hz!

I tried to switch out the VertRefresh 48-120 to a static value of 120,
delete all modes except 1024x768, but then X says "no valid modes found!" or something simular when I start it.

Been searching the web for help but nothing has worked so far.
Please help!
 
Old 07-05-2004, 03:31 PM   #2
J.W.
LQ Veteran
 
Registered: Mar 2003
Location: Milwaukee, WI
Distribution: Mint
Posts: 6,642

Rep: Reputation: 69
Welcome to LQ. I consider this document to be an excellent tutorial on video settings. You will want to pay particular attention to Chap. 8 Note: this document discusses XFree86 rather than Xorg (which is what Slack v10.0) is using but I _believe_ the basic information still applies. I could be wrong however. Good luck with the project, and please post back with any updates. -- J.W.
 
Old 07-13-2004, 02:12 AM   #3
Musashi
LQ Newbie
 
Registered: Jul 2004
Location: Ljubljana, Slovenia
Distribution: Slackware 10.0
Posts: 2

Rep: Reputation: 0
Problem with refresh rate

Similar problem here...

I have an ATi Radeon 9000PRO video card and a 19" Samsung SyncMaster 900NF monitor and have just set up Slackware 10.0. I configured X11 with xorgconfig, entered the correct refresh rate for the monitor (H: 30-110, V: 50-160) and selected the 1152x864 resolution to be added to the 24-bit color depth since I'm used to working with it.

Checked the xorg.conf file in the /etc/X11 - everything in order. Started X and got into KDE. Tried to set the resolution to 1152x864, it worked, but I COULDN'T SET THE REFRESH RATE ABOVE 75hz!!! Needless to say in Windows all resolutions from 640x480 - 1152x864 work at 100hz. I cannot set the refresh rate in KDE above 85hz at ANY resolution.

Help, anyone?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I set my refresh rate? (Mandrake 10) eaglesfan17 Linux - General 1 09-11-2004 06:23 PM
refresh rate won't stay set gram_vaz Linux - Hardware 3 06-22-2004 03:56 AM
cant set monitor refresh rate (RH 9) vendejp Linux - Hardware 6 04-01-2004 12:08 AM
can't set refresh rate above 60 Hz in fedora! Falafel Linux - Software 2 01-12-2004 05:24 PM
how do I set the refresh rate settings? tdnik Linux - General 3 01-03-2002 12:10 PM


All times are GMT -5. The time now is 05:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration