LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 08-17-2009, 10:50 AM   #1
cadeyrn
LQ Newbie
 
Registered: Aug 2009
Posts: 1

Rep: Reputation: 0
Ubuntu 8.04 on Citrix XenServer 5.5.0 memory ... error?


Hi!

I've followed a tutorital how to install Ubuntu 8.04 on Citrix Xenserver 5.5.0.
I now have three virtual, PV Ubuntu domu, and two of them acts kinda strange.

The first one has an eBox 1.2 with the following modules:
ebox, ebox-network, ebox-usersandgroups, ebox-samba, ebox-mail, ebox-mailfilter. (so approximately a small business server in linux version)
eBox installs the following: postfix, dovecot, samba, clamav, vscan, amavisd-new, postgrey, spamassassin, apache2 with mod_perl and mod_php (that's for webmail, especially Roundcube), openldap, postgresql.
There's also fetchmail, webmin and and openiscsi on the machine.
(Yes, some kind of graphical frontend was needed, so I can't remove it)

The second one for gateway functions with a highly configured iptables ruleset. There's DHCP3, BIND9, pound, rinetd on it, nearly nothing else.

Both virtual machines share the same problem: XenCenter monitor, top and free shows that the memory fills up, this takes about a day.
htop and webmin (the first machine only, the second only have htop) show reasonable values, nothing special, the first machine about 400 MB load, the second about 120 MB.

The really strange is, that when top shows that the memory is full, the swap is no loaded, and everything works just as smooth as it did before.

Has anyone seen something like this?

Thanks,
Peter
 
  


Reply

Tags
citrix, memoryleak, ubuntu, xenserver


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux Citrix Receiver gives me error: provider code 20 SSL error 86 ebeyer Linux - Networking 1 09-16-2009 11:32 AM
Citrix XenServer free crashmeister Linux - General 1 03-02-2009 02:34 PM
Ubuntu 7.10 Citrix ICA Client Issues (2) jordo2323 Linux - Software 8 08-08-2008 05:30 AM
LXer: Citrix Puts the Xen Brand Everywhere, Previews XenServer 4.1 LXer Syndicated Linux News 0 02-13-2008 07:21 AM
Ubuntu 7.10 & Citrix Certificate's Stingray Ubuntu 0 02-01-2008 08:03 AM


All times are GMT -5. The time now is 06:52 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration