LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 11-05-2005, 09:18 PM   #1
NY_voyager
LQ Newbie
 
Registered: Nov 2005
Posts: 2

Rep: Reputation: 0
SuSe Linux 10 display problem with Compaq Presario 1500


Hi all,
I am newbie to Linux and recently I installed SuSe Linux 10 on my Compaq Presario 1500 which was running windows XP.
Installation went well. but when I reboot to SuSe linux after installation, the screen go white plane and nothing come up. Windows XP is still working fine..
please help me how to solve it.
 
Old 11-06-2005, 12:44 AM   #2
inter
LQ Newbie
 
Registered: Nov 2005
Location: Ukraine
Posts: 1

Rep: Reputation: 0
Exclamation

Yes, hello to everyone!

I have a problem too!

The flying game in Suse 10 crashes and Suse is blocked completely every time I start the game!

There was a message at first that 3D is NOT CONFIGURED.

How shall I do that?!

my comp
celeron 2.4

installation after windowsXp Home Ed,

inter.
 
Old 11-10-2005, 05:47 PM   #3
usaf_sp
Member
 
Registered: Jul 2005
Location: Tennessee
Distribution: openSUSE
Posts: 419

Rep: Reputation: 30
Install the driver.

http://www.linuxquestions.org/questi...use+10+display
 
Old 11-10-2005, 05:55 PM   #4
EclipseAgent
Member
 
Registered: Oct 2005
Location: California
Distribution: SLED 10, openSuSE 10.2, Ubuntu Drapper
Posts: 713

Rep: Reputation: 30
Re: SuSe Linux 10 display problem with Compaq Presario 1500

Quote:
Originally posted by NY_voyager
Hi all,
I am newbie to Linux and recently I installed SuSe Linux 10 on my Compaq Presario 1500 which was running windows XP.
Installation went well. but when I reboot to SuSe linux after installation, the screen go white plane and nothing come up. Windows XP is still working fine..
please help me how to solve it.
Is this a Laptop? Desktop? What Video Card?

I had a similar problem on my Toshiba Tecra M1 Laptop (It would turn to glowing white).

I had to modify the xorg.conf file. Where it said "trident" I changed it to "vesa"
 
Old 11-10-2005, 09:55 PM   #5
NY_voyager
LQ Newbie
 
Registered: Nov 2005
Posts: 2

Original Poster
Rep: Reputation: 0
How can I install correct driver ?
yes, I am trying to install on notebook.. even in Windows XP, monitor was detected as "default" .
And I can't find technical specification of my notebook monitor..

system specification:
Compaq Presario 1525US
ATI Mobility Radeon 7500
Pentium 4 2.4GHz
512M RAM
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing SUSE linux on a Compaq Presario mtoedtli2 Linux - General 1 04-11-2005 03:10 AM
Can't boot from SuSe CD on Compaq Presario belliott4488 Suse/Novell 2 01-03-2005 08:43 PM
SuSE Linux on Compaq Presario Notebook ComputerMan Linux - Laptop and Netbook 14 09-24-2003 06:12 PM
Suse Linux 8.1 installation on Compaq Presario 900 with AMD Athlon XP board debloxie Linux - Laptop and Netbook 1 07-27-2003 04:18 PM
Suse Linux 8.1 installation on Compaq Presario 900 with AMD Athlon XP board debloxie Linux - Laptop and Netbook 2 07-24-2003 08:31 PM


All times are GMT -5. The time now is 02:39 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration