LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 07-04-2003, 11:02 PM   #1
LonnieB
LQ Newbie
 
Registered: Jul 2003
Location: North Carolina
Distribution: Red Hat 9
Posts: 2

Rep: Reputation: 0
Logging out of X and into trouble


I'm a big-time newbie and haven't been able to find anything like my problem anywhere. I am running RH 9 on a Dell 4500 and Nvidia MX 420 vid and e772 monitor. I installed the latest XFree86 and nvidia drivers and edited my XFree86Config like the readme said. When I did a startx everything was fine, good resolution and gaming performance. The problem occurs when I log off to text mode. My monitor goes blank and then gives me the message that the input is out of it's horizontal and vertical frequencies. I can do startx again to get the gui, but each time I log off, I get the message.
 
Old 07-04-2003, 11:29 PM   #2
DavidPhillips
Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,154

Rep: Reputation: 56
did you add some framebuffer option to your boot loader config file like..

vga=791

if so then it may be the cause of the problem, try a different setting.

what kernel are you using?
 
Old 07-05-2003, 07:31 AM   #3
LonnieB
LQ Newbie
 
Registered: Jul 2003
Location: North Carolina
Distribution: Red Hat 9
Posts: 2

Original Poster
Rep: Reputation: 0
I haven't changed my boot loader conf, but I checked it and there wasn't an entry like that. My kernel is 2.4.20-8.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble logging in spartn119 Slackware 11 12-14-2004 03:31 PM
trouble logging in into Linux Redhat 6.0 irmwakimn Linux - Software 2 07-21-2004 08:52 AM
Trouble Logging in to mysql jevnin Linux - Newbie 41 06-16-2004 10:01 PM
Trouble Logging in to mysql jevnin Linux - General 6 05-31-2004 12:23 AM
having trouble logging in paul62 Slackware 2 03-28-2004 06:52 AM


All times are GMT -5. The time now is 11:07 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration