LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices



Reply
 
Search this Thread
Old 11-10-2002, 07:02 AM   #1
Andres_age
LQ Newbie
 
Registered: Nov 2002
Location: Spain - Majorca
Distribution: Mandrake 8.2
Posts: 3

Rep: Reputation: 0
Unhappy I canīt enter the password!!


Hi everybody. I am a newbie in Linux, but I think this isnīt a newbie problem...
I have Mandrake 8.2 and I use KDE 2.
Yesterday I changed the start option. I unchecked the option of start X automatically with my user. Instead, I had to writte the password... I restarted and everything was fine until the X started. The option that appeared were the login name, password and enviroment (plus buttons of "Accept" "Delete" "Restart X server" n "Turn off").
I selected my user (apart from the root I only have another normal user) and then I went to the password box text... but I COULDNīT WRITTE!!!!
I pressed the boardīs keys but nothing happened! No asteriks, nothing! I pressed numbers and letters, but the passwords wasnīt written. Instead I could write the user in the user login normally.
Do u know a way to solve the problem or being able to initiate linux at least???
PLEASE HELP!!!!!!!!!!!!

PD: I am not a good English speaker, sorry if u donīt understand something...
 
Old 11-10-2002, 08:27 AM   #2
NSKL
Senior Member
 
Registered: Jan 2002
Location: Rome, Italy ; Novi Sad, Srbija; Brisbane, Australia
Distribution: Ubuntu / ITOS2008
Posts: 1,207

Rep: Reputation: 46
Ok, its probably a bug. jsut switch VT (virtual terminal) with ALT+CTRL+F2 and there login as root, enter password (Password will not appear! just type it and press enter) then type startx and you will be in KDE again. then change the optionsback how they were, or select a different login manager such as GDM or XDM.
HTH
-NSKL
 
Old 11-11-2002, 02:07 PM   #3
Andres_age
LQ Newbie
 
Registered: Nov 2002
Location: Spain - Majorca
Distribution: Mandrake 8.2
Posts: 3

Original Poster
Rep: Reputation: 0
It worked! Thank u very very very veeeery much!
 
Old 11-11-2002, 02:33 PM   #4
neo77777
LQ Addict
 
Registered: Dec 2001
Location: Brooklyn, NY
Distribution: *NIX
Posts: 3,704

Rep: Reputation: 55
You are most probably enabled passwords with echo turned off, so no '*' is printed on the screen, you just scared the pants out of yourself, that's all. It will go to the Log Book, he-he.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ssh : is there a way to not have to enter the password? xutopia Linux - Security 2 04-28-2004 10:55 AM
can't enter password riverbed Linux - Newbie 2 01-30-2004 02:31 AM
Enter Network Password Again mnauta Linux - General 1 12-09-2003 05:37 PM
Cant enter password lex0429 Mandriva 1 09-26-2003 11:33 AM
Can't enter root password Dave255 Linux - Newbie 6 06-12-2003 01:56 AM


All times are GMT -5. The time now is 07:36 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration