LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 03-24-2005, 05:48 PM   #1
bear2x
Member
 
Registered: Apr 2003
Location: North Carolina
Distribution: Mandriva 2005LE
Posts: 30

Rep: Reputation: 15
How to turn off Nautilus in Gnome 2.6


Can someone tell me how to turn off Nautilus in Gnome 2.6 so that I can use another file manager without it controlling the desktop if that is possible. I'm running MDK 10.1. any help would be appreciated . Haven't been able to find a reference to this in Google , etc.

Chuck Parker
 
Old 03-24-2005, 07:49 PM   #2
tsphan
Member
 
Registered: Jan 2005
Location: Clackamas, Oregon, US
Distribution: Slackware 10.2
Posts: 154

Rep: Reputation: 30
you need to load up the "gconf" editor. Also known as the configuration editor. It should be somewhere in the gnome menu.

From the application tree, expand it to "apps", from apps, expand to "nautilus", then expand it to "preferences"

Under preferences, uncheck the "add_to_session".

I can't tell for sure that'll work, but hopefully it will.
 
Old 03-26-2005, 07:55 AM   #3
bear2x
Member
 
Registered: Apr 2003
Location: North Carolina
Distribution: Mandriva 2005LE
Posts: 30

Original Poster
Rep: Reputation: 15
tsphan,

Thanks for your reply. I tried your suggestion and that particular item "add_to_session" didn't work but there was an item in the same category that did. I can't remember what it was right now since I do not have access to Gnome but thanks for putting me on this solution.

Chuck
 
Old 03-26-2005, 04:26 PM   #4
tsphan
Member
 
Registered: Jan 2005
Location: Clackamas, Oregon, US
Distribution: Slackware 10.2
Posts: 154

Rep: Reputation: 30
I actually tried it after i posted that. Turns out that after you select the gconf option, you have to load up the sessions options in the advance options menu. Then kill nautilus and the sessions options. Log out right away, save your session, then log back in. Nautilus stops loading from there.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gnome-panel, nautilus and gnome settings daemon Fail on Startup hitman_et Linux - General 0 04-01-2005 09:06 PM
Gnome Nautilus compile failed in [nautilus-printer.lo] chunlee Linux - Software 5 01-24-2005 04:57 PM
gnome and nautilus externalgreenfu Linux - Software 2 08-27-2003 12:04 AM
how to turn off antialiasing in nautilus alizta Linux - General 0 08-04-2003 07:00 AM
Nautilus in GNOME keating_5 Linux - Software 0 10-04-2002 10:24 AM


All times are GMT -5. The time now is 09:02 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration