LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices



Reply
 
Search this Thread
Old 03-13-2005, 12:42 AM   #1
discrepant
LQ Newbie
 
Registered: Feb 2005
Location: California
Distribution: Gentoo
Posts: 10

Rep: Reputation: 0
Gentoo Kernel Configuration


I am configuring the kernel in my gentoo installation but I do not see the "File Systems" option that the gentoo handbook refers to. It is not located in any of the subdirectories or the main menu. Why is this? What can I do to configure the file systems? Can this be ignored?
 
Old 03-13-2005, 01:16 AM   #2
dalek
Senior Member
 
Registered: Jul 2003
Location: Mississippi USA
Distribution: Gentoo
Posts: 2,058
Blog Entries: 2

Rep: Reputation: 65
What kernel version are you using? You must have that or it will not be able to read the partitions. Just as a additional note, If you make your root partition use ext3, then you must have it compiled IN the kernel, NOT as a module.

It has to be there somewhere. It's on the first menu in the 2.6 kernel, not sure where it is in the 2.4 kernel. It's been a while since I saw one of those.

Later

 
Old 03-13-2005, 08:46 AM   #3
Oliv'
Senior Member
 
Registered: Jan 2004
Location: Montpellier (France)
Distribution: Gentoo
Posts: 1,014

Rep: Reputation: 36
Quote:
It has to be there somewhere. It's on the first menu in the 2.6 kernel, not sure where it is in the 2.4 kernel. It's been a while since I saw one of those.
Also in the root menu for 2.4 kernel... between "Multimedia devices" and "Console Drivers" menu

Oliv'
 
Old 03-13-2005, 02:36 PM   #4
discrepant
LQ Newbie
 
Registered: Feb 2005
Location: California
Distribution: Gentoo
Posts: 10

Original Poster
Rep: Reputation: 0
The issue has been solved. Onto posting my next issue.
 
Old 03-13-2005, 04:35 PM   #5
dalek
Senior Member
 
Registered: Jul 2003
Location: Mississippi USA
Distribution: Gentoo
Posts: 2,058
Blog Entries: 2

Rep: Reputation: 65
Quote:
Originally posted by discrepant
Onto posting my next issue.
Linky to the next problem, maybe????

Later

 
Old 03-13-2005, 04:41 PM   #6
discrepant
LQ Newbie
 
Registered: Feb 2005
Location: California
Distribution: Gentoo
Posts: 10

Original Poster
Rep: Reputation: 0
http://www.linuxquestions.org/questi...hreadid=301182
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
gentoo, kde, Xorg configuration novacrasher Linux - Software 7 11-02-2008 07:47 PM
Gentoo configuration issue (missing user groups, alsa messing with emerge, DEVFS) Lechium Linux - Distributions 3 04-06-2005 03:06 AM
grub configuration after gentoo install statmobile Red Hat 5 08-05-2004 05:02 PM
Gentoo-Manual Kernel Configuration Problem Darkstar274 Linux - Software 5 02-08-2004 02:21 PM
Soundblaster vibra 16c isapnp / gentoo linux sound configuration Joe_Bogarde Linux - Newbie 3 09-27-2003 03:52 PM


All times are GMT -5. The time now is 11:29 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration